1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
When using my tablet portions of the screen are unavailable to me

Here are my settings on the wacom properties:
https://gyazo.com/2e74a1c578df44c380464d46588fdeb4


Gif of issue
https://gyazo.com/91e7be7be6e15a54d40b3daba84728e3



osu! version: 20180626.1
posted
Disable raw input and set your sensitivity to 1.

Edit: Disable "Map absolute raw input to the osu! window" in your osu! settings, this should fix it.
posted

Doge Owner wrote:

Disable raw input and set your sensitivity to 1.

Edit: Disable "Map absolute raw input to the osu! window" in your osu! settings, this should fix it.
It's already off, and its still effecting my tablet, sorry for late response
posted
Make sure your osu! sensitivity is set to 1.
posted
Fixed! Thank you for the helping! :D
Please sign in to reply.