1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
So I am a returning player with a new tablet and I have a very strange issue in osu!. Ive downloaded the most recommended driver for this tablet and everything is running smoothly. For some strange reason my cursor gets a bit jittery only while playing a beatmap. I have previously owned a Huion tablet (everything has been completely uninstalled) so I dont know if this matters. The jittering is extremely prominent during jumps. I dont think it matters, but I drag and hover for spinners. Even though like I said the menus work perfectly, its actually in game where I notice a problem.

The only real issue I could possibly imagine is that maybe the pen nib is loose or the entire pen is defective? I got it "in perfect working condition" used on amazon. I can feel the inside of the pen shake a little when I shake it. I have no clue if this is normal as like I said this is my first time with Wacom.

Ive searched far and high for solutions and nothing seems to work. I actually plan on returning this tablet for the Medium sized one anyways as my play area is stupid large.

EDIT: Yes im using 1 sens. I know most of the general dont's, but im actually stumped this time around
posted
Before you return it, try this:
Windows key+R. Type in there "services.msc" scroll down until you see "wacom professional service" right click it and select start, if alright running try restart.

Otherwise the issue is probably from the tablet as you said.
posted

Doge Owner wrote:

Before you return it, try this:
Windows key+R. Type in there "services.msc" scroll down until you see "wacom professional service" right click it and select start, if alright running try restart.

Otherwise the issue is probably from the tablet as you said.
Im really late to this but in case anyone else stumbles upon this thread I did fix it. The community made custom drivers actually entirely fixed this issue. Thanks for the reply though!
Please sign in to reply.