1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
Hello, I am having issues opening osu!. Last night, I put on compatibility mode + letterboxing hoping this would help with the lagging issues. But it forced me out of the game and wouldn't open back up. It would get the error message. So than I tried reinstalling the game only to get this.

posted

Death wrote:

Please make sure your Intel graphics drivers are up to date. Intel released a fix for this specific issue in all of their driver versions 15.46 and higher. If you get your graphics drivers through a computer manufacturer, they may use a different versioning scheme and their most recent drivers may still have this issue. It is good idea to download them directly from Intel's website.

Temporary solutions include: Running osu! with integrated graphics and disabling compatibility mode if applicable. It is highly recommended you fix this issue permanently by downloading up to date drivers.

If you believe you have enabled compatibility mode, navigate to your osu! folder and edit the file "osu!.pcname.cfg". Verify that the line "CompatibilityContext" is set to 0. If it is not, change it and save the file. Otherwise, this was not the cause.
posted
It says my Intel graphics are up to date. Where do I find the compatibility context?
posted
Reinstall the latest drivers using the link I provided. I'm not sure what you are using to check but sometimes Windows does not say you are on an outdated version even when there are newer driver versions available.

An explanation for how to disable compatibility mode is also listed at the bottom of my post:

Death wrote:

If you believe you have enabled compatibility mode, navigate to your osu! folder and edit the file "osu!.pcname.cfg". Verify that the line "CompatibilityContext" is set to 0. If it is not, change it and save the file. Otherwise, this was not the cause.
posted
Thank you, it's fixed.
Please sign in to reply.