1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
I submitted a map a few days ago, and when i open it in the browser the background wont appear and also when i download it and play it, the song will play but no difficulties. I've been submitting it like 5 times and the result is the same.

Beatmap: https://osu.ppy.sh/beatmapsets/819568#osu/1718387
posted
The background can take some time to upload, but the no difficulties thing, I'm not really sure.
posted
You could try to perform a full submission once again, in order to do this go to your osu! folder, then Data, then SubmissionsCache.

Delete all the files inside that folder and try again.

Data is a hidden folder, so you will need to enable windows to make you see those.
posted

Andrea wrote:

You could try to perform a full submission once again, in order to do this go to your osu! folder, then Data, then SubmissionsCache.

Delete all the files inside that folder and try again.

Data is a hidden folder, so you will need to enable windows to make you see those.
Well I tried that and i submit it back but its still the same
posted
You need to wait for a bit, it takes a while to refresh in the website.
posted

Andrea wrote:

You need to wait for a bit, it takes a while to refresh in the website.
Its been a week but the result is same
posted
Make sure you don't have any unusual characters in your difficulty names as well as the title, as for the background try another one and see if it appears.
posted
If you can, export your beatmap locally, upload it somewhere (dropbox, puush, s-ul, etc) and post a download link.
Please sign in to reply.