1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted

Sakyu Neko wrote:

Occare wrote:

Death wrote:

What GPU do you have?
Sorry I'm dumb :D my gpu? Where do I find this
SAME
OOOOOOF My profile Picture is my current Mood... Im Okay
posted

Occare wrote:

Sakyu Neko wrote:

God a friend and I have the same issue, we think that it's a problem related to the latest uptade, but we aren't sure about it

Please if you could solve it, tell us how
Wish I could! Some of my friends have the same problem tho.. Kinda weird
It's the update... no doubt about it
posted

Sakyu Neko wrote:

Occare wrote:

Sakyu Neko wrote:

God a friend and I have the same issue, we think that it's a problem related to the latest uptade, but we aren't sure about it

Please if you could solve it, tell us how
Wish I could! Some of my friends have the same problem tho.. Kinda weird
It's the update... no doubt about it
Yeah :(
posted
Open up your device manager and expand the display adapter section.
posted

Death wrote:

Open up your device manager and expand the display adapter section.
Yeah!! I update my graphic thingy and YEAH OSU! WORK! Thanks <3
posted
Good to hear.
posted
I found another solution too
posted

AeroFreak wrote:

I found another solution too
How ?
posted
Please make a new thread if you are having issues. Try what's already been suggested in this thread first though.
posted

Death wrote:

Open up your device manager and expand the display adapter section.
How ?
posted

Death wrote:

Please make a new thread if you are having issues.
I don't understand how to elaborate on the sentence you quoted.
Please sign in to reply.