1. osu!community
  2. osu!
  3. Help
posted
To put it simple, here's my problem.

I have two gaming machines; my PC and my laptop. The PC was custom build and the laptop is a Dell Inspiron 7577. While my laptop is objectively much powerful than my PC as my PC was a few years old, it seems that my new laptop has been giving me more problems than my old PC.

Here are the problems;

1) Significantly higher input lag on the new laptop.

PC - 0.60 ms consistent.
Laptop - 2.35 ms consistent.

2) Noticeable cursor freezes on the new laptop when constant flicking occurs which increases the game's input lag value to an outstanding 30+ ms.

I've tried almost everything from looking at old forum posts in the osu! community to watching youtube tutorials and still no luck. I have reformatted my laptop for about 3 times and the problem still persists.

Here are the specifications for my machines;

Custom Gaming PC:

CPU: AMD FX-6350 SIX-CORE PROCESSOR 3.9GHZ
MOTHERBOARD: ASUS M5A97 R2.0 MOTHERBOARD (AMD AM3+)
RAM: TEAM ELITE 8GB 240-PIN DDR3
HDD: SEAGATE BARRACUDA 1TB 3.5" HARDISK- 64MB | SATA 6GB
CASE: COOLER MASTER NSE-300-KWN2 MID TOWER CASING
PSU: COOLER MASTER THUNDER M 520W POWER SUPPLY
GPU: POWER COLOR R9 270 2GB GDDR5 256BIT OC TURBODUO
OS: MICROSOFT WINDOWS 8.1 64-BIT

Dell Inspiron 7577:

CPU: 7th Generation Intel® Core™ i7 Processor
OS: Windows 10 Home
RAM: 8GB Memory
GPU: NVIDIA® GeForce® GTX 1050Ti with 4GB GDDR5

I would gladly wait patiently for an answer so as long as it would solve my problem. Thank you in advance.
posted
laptops have generally 2 gpus, one is integrated (used to save power -> render desktop etc.) and second one for tasks like gaming

osu sometimes chooses the slower one, that means you need to right click desktop, choose nvidia settings and there should be something called “3d options” click that and you should be able to set profiles on custom programs, find osu and set your viewing device to your 1050 (or try fiddling with different settings to find out what works best for you), make sure to disable vertical synchronization as well (vsync, gsync)

i also strongly recommend checking out hawku drivers (remember to uninstall any other tablet drivers and restart pc
posted
if you have a wacom tablet, disable mouse mode on it and enable the box that says disable windows inc
Please sign in to reply.