1. osu! forums
  2. osu!
  3. Gameplay & Rankings
posted
I have a RX 580, running witcher 3 at ultra. I'm surprised osu! is getting such high ms... I run osu at a smooth .60ms, then it'll go up to 1-2, then go back down to .70-60. It'll sometimes also go to 5ms. It's really noticeable and hard to focus on songs when it just suddenly stutters. Not too sure what to do, the dotted line next to ms on the bottom right goes from green, then a massive line of red in the middle of a song and starts stuttering. I have a decent system, so I'm not sure what could be causing it.

FPS is set to unlimited, i have my updates set to cutting edge, but on stable and beta its still terrible. Reduced dropped frames was on, but turned my ms up to 1.5. Fullscreen is on, letterboxing off. Not really sure what to do ;-;. Video drivers are up to date too.
posted
Check if your GPU or CPU is overheating while playing. Cleaning them might make things better if that is the case.

Try setting a custom frame limiter, 500fps (constant 2ms) is good enough (it will only make a difference if you are trying to SS a 10+OD map or something like that, and even then the effect is really small)
posted

Full Tablet wrote:

Check if your GPU or CPU is overheating while playing. Cleaning them might make things better if that is the case.

Try setting a custom frame limiter, 500fps (constant 2ms) is good enough (it will only make a difference if you are trying to SS a 10+OD map or something like that, and even then the effect is really small)
It's a new computer, a few days old. GPU/CPU are at a cool 40C while playing, and how would I set a custom frame limiter?
posted
While the game is closed, in your osu! installation folder, open with notepad the file called osu!.<windows_username>.cfg

Search for the line "CustomFrameLimit =" and set the value to 500
posted

Full Tablet wrote:

While the game is closed, in your osu! installation folder, open with notepad the file called osu!.<windows_username>.cfg

Search for the line "CustomFrameLimit =" and set the value to 500
It helped a little bit. MS wouldn't jump as high, it'd now jump from .60 to about maximum 3. Definitely is bad, but i'm able to focus more on songs lul
posted
It sounds like you've got stuff running in background (windows services or other). It's cpu or hdd io usage that causes lag for me.
Please sign in to reply.