1. osu!community
  2. osu!
  3. Help
  4. Resolved Issues
posted
Problem Details:
When I enter song selection, the songs automatically start scrolling up.

I've tried reinstalling osu! and restarting my computer

How do I fix this?


Video or screenshot showing the problem:



osu! version: 20180313cuttingedge
posted
If you have any controllers, driving wheels, etc. plugged in, try unplugging them.
posted
ive just tried that also, i unplugged my mouse and it doesnt fix it
sorry for bothering
posted
Try hitting the Page up key once, or hitting the Scroll lock key. Or unplugging and plugging your Keyboard back in.
posted
i unninstalled some custom controllers drivers and all you have said to me and it wont work :,v
posted
If you have a numpad on your keyboard, make sure you have numlock turned off, and hit 8 or 9 on that numpad.
Please sign in to reply.