1. osu!community
  2. osu!
  3. Help
  4. Resolved Issues
Problem Details: After I launch Osu! everything is normal but after about 10 minutes every score I make refuses to submit, I never disconnect from Bancho during any scores and even while playing in multi lobbies or when people spectate me and watch me finish the song it just refuses to submit for some reason. I have my firewall disabled so I'm not sure what is causing this problem. I also can't upload any screenshots with Shift+F12 it just says it's uploading and never does.
Edit~~~ Idk if this helps with anything but this problem also started yesterday
Edit again~~~ I can't upload beatmaps either.
Edit again again~~~ redownloading the game solved nothing
Edit....~~~ Restored my computer to before this problem was happening, and it's still an issue. would appreciate if someone could help ive looked around the forums for similar problems but it seems im the only person. ive tried doing all i can to fix it but it seems that its going to be a problem forever so rip osu i guess for awhile lel.

Video or screenshot showing the problem: https://i.imgur.com/vYBKWjp.jpg
Edit~~~ beatmap submission error https://i.imgur.com/hIkVxYo.png

osu! version: 20180226cuttingedge
Is it possible that my ISP is the problem? I'm not exactly sure how to check this?
edit~ ok I really do think my problem is with my isp or router or something because now that im using a hotspot from my phone i can submit scores just fine. but ill keep using hotspot for a little longer to make sure that the hotspot actually works.
I would still love to somehow fix the problem im having with my router/isp but im not exactly sure how to fix or check if anyone has any suggestions it would be really helpful
I hope you don't have your firewall completely disabled, it's probably a good idea to re-enable that and just make an exception for osu! (but that doesn't seem to be the issue anyways)

You can try a couple of local fixes, which would be;

Restart PC, Router & Modem,
Release and Renew IPConfig,
Flush DNS.
I've tried all but the ipconfig stuff will do and report back if any success or not.
Edit~ the ipconfig thing didn't work either sadly. so i can still only submit via hotspot lol
and i do have the firewall on now just made an exception for osu. although that still doesnt solve anything. i tried the firewall thing earlier but after it didnt help i turned it back on.
So the problem is with my isp having a routing issue wont be fixed for awhile but i finally know exactly what the problem is. how do i make this post solved lol
Please sign in to reply.