1. osu!community
  2. osu!
  3. Help
  4. Resolved Issues
posted
Whenever I try playing using V and B instead of X and Z, my V key will lag strangely. I don't think it's my keyboard because I have a Corsair K70 with red switches. I stopped playing for a while and came back, and V kept lagging and missing notes (it's not just me being bad, it was flickering on sliders despite me holding it down. X and Z worked completely fine.). I'm not sure why it's specifically V, as no other key seems to be giving me much issue. I've typed to test the V key out but it seems to be working with no problem.
vvvvvvvvvvvv
I want to play with V and B because it's easier to position my wrist this way. Any help would be greatly appreciated! :D

osu! version: 20171227.2 (latest)
posted
Does the keyboard have a software? Maybe the software is interfering with your gameplay. Try disabling the keyboard's software or disabling it, it's similar to how Razer Synapse work.
Do you have any background programs that uses hotkeys? Maybe a screenshot service or overlays like steam or Discord. I suggest disabling those and trying again.
posted

Beagles1337 wrote:

Whenever I try playing using V and B instead of X and Z, my V key will lag strangely. I don't think it's my keyboard because I have a Corsair K70 with red switches. I stopped playing for a while and came back, and V kept lagging and missing notes (it's not just me being bad, it was flickering on sliders despite me holding it down. X and Z worked completely fine.). I'm not sure why it's specifically V, as no other key seems to be giving me much issue. I've typed to test the V key out but it seems to be working with no problem.
vvvvvvvvvvvv
I want to play with V and B because it's easier to position my wrist this way. Any help would be greatly appreciated! :D

osu! version: 20171227.2 (latest)
Try pressing F10 to disable mouse buttons.
posted

Kao wrote:

Does the keyboard have a software? Maybe the software is interfering with your gameplay. Try disabling the keyboard's software or disabling it, it's similar to how Razer Synapse work.
Do you have any background programs that uses hotkeys? Maybe a screenshot service or overlays like steam or Discord. I suggest disabling those and trying again.
I will try this, thanks.

And yes, I have tried disabling mouse buttons. That was the first thing I did.
Please sign in to reply.