forum

Ingame PP Counter of RealtimePPDisplayer[Work in Fullscreen]

posted
Total Posts
223
show more
xcesargodx

help please, I do all correct but nothing appears I dont know why
Topic Starter
- Remilia

xcesargodx wrote:


help please, I do all correct but nothing appears I dont know why
try set X/Y/XF/YF to zero (In config.ini)
Topic Starter
- Remilia

Slotek wrote:

Will this counter work on 32-bit version of windows?
All execute files(include dlls) is 32-bit version.
Exactly_M8

- Remilia wrote:

xcesargodx wrote:


help please, I do all correct but nothing appears I dont know why
try set X/Y/XF/YF to zero (In config.ini)
They all are zero. still nothing.

-----=====-----
N V M
Got it to work.
font size was 0 .
and colors badly set up.
<3
Topic Starter
- Remilia

Exactly_M8 wrote:

All zero the counter may appear in center of osu!window.

Notice: this plugins only support inject under OpenGL mode(only support 'Stable' version)
OtherElement
Currently scared due to EULA that popped up. Is it best that I don't use this even though RTPP is approved but how it does the overlay is not I'm assuming.

EDIT: Due to the possible ban that it mentioned. that's why.
rixx03


It wont load in the "Overlay loaded: osu!.exe"
Got any ideas why? (Still very confused and have tried this multiple times now)
oSumAtrIX
Great tool! Always wanted something like that =)
Works for me on osu!Sync ver 2.16.1.0 !


If it does not work for you:

rixx03 wrote:



It wont load in the "Overlay loaded: osu!.exe"
Got any ideas why? (Still very confused and have tried this multiple times now)

xcesargodx wrote:


help please, I do all correct but nothing appears I dont know why

Baixst wrote:

not working for me either :/
1. Try my settings in config.ini:


2. Check if you have the latest osu!Sync.
3. Reinstall Ingame PP Counter (plugins install overlay)
oSumAtrIX

-Mitsukyi- wrote:

I don't find my config.ini in my pc . Can you help me
It should be in the same folder Sync.exe is
K_vAE
That's perfectlly good!Thanks
Temporicer
I tried and tested everything seen in the posts and it doesn't show on screen :/


Tried running as admin, changed colors, positions and all look good, but then it doesn't. (Meaning It does not show the pp counter ingame)





[config]
LoggerFile=Log.txt
[Now Playing.NpFilter]
OsuFolderPath=
EnableAdvanceFeature=0
[OsuRTDataProvider.SettingIni]
ListenInterval=100
EnableTourneyMode=False
TeamSize=1
DebugMode=False
ForceOsuSongsDirectory=
[RealTimePPDisplayer.SettingIni]
UseText=False
TextOutputPath=rtpp{0}.txt
DisplayHitObject=True
FontName=Segoe UI
PPFontSize=48
PPFontColor=FFFFFFFF
HitCountFontSize=24
HitCountFontColor=FFFFFFFF
BackgroundColor=FF00FF00
WindowHeight=172
WindowWidth=280
SmoothTime=200
FPS=60
Topmost=True
WindowTextShadow=True
OutputMethods=ingame
DebugMode=False
PPFormat=${rtpp}pp
HitCountFormat=${n100}x100 ${n50}x50 ${nmiss}xMiss
RoundDigits=2
[Default Plug-ins.BiliBili]
Cookies=
RoomID=
[Default Plug-ins.Twitch]
HostChannelName=
DefaultClientID=esmhw2lcvrgtqw545ourqjwlg7twee
CurrentClientID=
IsUsingCurrentClientID=1
SOAuth=
[Default Plug-ins.DirectOSUIRCBot]
IRCBotName=
IRCBotPasswd=
IRCNick=
[RealTimePPIngameOverlay.OverlayConfig]
X=0,99
XF=-0,99
Y=0,851
YF=0,8
R=255
G=240
B=255
A=220
FontSize=30
Font=Verdana

What should I do?
oSumAtrIX

Temporicer wrote:

I tried and tested everything seen in the posts and it doesn't show on screen :/


Tried running as admin, changed colors, positions and all look good, but then it doesn't. (Meaning It does not show the pp counter ingame)





[config]
LoggerFile=Log.txt
[Now Playing.NpFilter]
OsuFolderPath=
EnableAdvanceFeature=0
[OsuRTDataProvider.SettingIni]
ListenInterval=100
EnableTourneyMode=False
TeamSize=1
DebugMode=False
ForceOsuSongsDirectory=
[RealTimePPDisplayer.SettingIni]
UseText=False
TextOutputPath=rtpp{0}.txt
DisplayHitObject=True
FontName=Segoe UI
PPFontSize=48
PPFontColor=FFFFFFFF
HitCountFontSize=24
HitCountFontColor=FFFFFFFF
BackgroundColor=FF00FF00
WindowHeight=172
WindowWidth=280
SmoothTime=200
FPS=60
Topmost=True
WindowTextShadow=True
OutputMethods=ingame
DebugMode=False
PPFormat=${rtpp}pp
HitCountFormat=${n100}x100 ${n50}x50 ${nmiss}xMiss
RoundDigits=2
[Default Plug-ins.BiliBili]
Cookies=
RoomID=
[Default Plug-ins.Twitch]
HostChannelName=
DefaultClientID=esmhw2lcvrgtqw545ourqjwlg7twee
CurrentClientID=
IsUsingCurrentClientID=1
SOAuth=
[Default Plug-ins.DirectOSUIRCBot]
IRCBotName=
IRCBotPasswd=
IRCNick=
[RealTimePPIngameOverlay.OverlayConfig]
X=0,99
XF=-0,99
Y=0,851
YF=0,8
R=255
G=240
B=255
A=220
FontSize=30
Font=Verdana

What should I do?
1. Try this settings in the config.ini:

X=0
XF=0
Y=0
YF=0
Remember:

X - X axis[-1 to 1]
Y - Y axis[-1 to 1]
XF - HitCount X axis[-1 to 1]
YF - HitCount Y axis[-1 to 1]
R/G/B/A - R/G/B/Alpha of text color
2. when ingame type o t test in sync and look for an overlay appearing in osu.



3. If the steps above does not work try to reinstall the latest osu!Sync, Ingame PP Counter and RealtimePPDisplayer
Morlten
Hello,
when i try to put realtilmePPdisplayer in my game, it's written RealTilePPDisplayer Unsupported Mode, i did something wrong ? If i just launch sync without trying to put it in game it works, if someone can help me, thx
n4Su
Hi, Can someone send me axes (under the score) for resolution 1920x1080? I try axes from ss in tutorial, but my calculator is out of screen https://imgur.com/a/IJCWQ
FadTDM

- Remilia wrote:

xcesargodx wrote:


help please, I do all correct but nothing appears I dont know why
try set X/Y/XF/YF to zero (In config.ini)
I can't find the x,y,xf,yf
FadTDM

oSumAtrIX wrote:

Great tool! Always wanted something like that =)
Works for me on osu!Sync ver 2.16.1.0 !


If it does not work for you:

rixx03 wrote:



It wont load in the "Overlay loaded: osu!.exe"
Got any ideas why? (Still very confused and have tried this multiple times now)

xcesargodx wrote:


help please, I do all correct but nothing appears I dont know why

Baixst wrote:

not working for me either :/
1. Try my settings in config.ini:


2. Check if you have the latest osu!Sync.
3. Reinstall Ingame PP Counter (plugins install overlay)
Thank you man. It worked for me!
LoPlomo
Here are the axes for this positioning if anyone want it under the score (resolution: 1920x1080)

oSumAtrIX

Morlten wrote:

Hello,
when i try to put realtilmePPdisplayer in my game, it's written RealTilePPDisplayer Unsupported Mode, i did something wrong ? If i just launch sync without trying to put it in game it works, if someone can help me, thx
Make sure you have the latest osu!Sync, run osu! in stable and try to reinstall everything if it still does not work.
If you still need help pm me on discord: oSumAtrIX#7490
oSumAtrIX
new line ( \n ) is not implemented. Will it be added in the future?
Croisssant

Exactly_M8 wrote:

N V M
Got it to work.
font size was 0 .
and colors badly set up.
<3
can you send your config file text?
Simuzax
ok i got it to work but the counter sometimes just randomly jumps to the center of the screen for a fraction of a second then goes back to the original pos, idk why
DarkestMagi
Tried every single fix in the thread, everything loads without errors and I've changed position on the config about twelve times and I haven't seen the overlay in game once, test doesn't work either. How do I fix?
Edit: Reinstalled the plugins again and changed the config again, still nothing.
acc_succ
i tried following this and it wouldn't give me the eula and didn't do anything after that.
Topic Starter
- Remilia

MrBlowPL wrote:

Hi, Can someone send me axes (under the score) for resolution 1920x1080? I try axes from ss in tutorial, but my calculator is out of screen https://imgur.com/a/IJCWQ
try set X/XF/Y/YF in config.

reference:

LoPlomo wrote:

Here are the axes for this positioning if anyone want it under the score (resolution: 1920x1080)

Topic Starter
- Remilia

acc_succ wrote:

i tried following this and it wouldn't give me the eula and didn't do anything after that.

DarkestMagi wrote:

Tried every single fix in the thread, everything loads without errors and I've changed position on the config about twelve times and I haven't seen the overlay in game once, test doesn't work either. How do I fix?
Edit: Reinstalled the plugins again and changed the config again, still nothing.
Can give some information about your problem? (like a screen shot)
Topic Starter
- Remilia

oSumAtrIX wrote:

new line ( \n ) is not implemented. Will it be added in the future?
Sure :D
ISmellYu
After completing all steps still nothing(even reinstalled all ), no overlay ingame :(
Rakan00
Hi. My problem is that I came to the stage with eula. When I enter in the console "o i" pops up "Waiting for osu to inject ..."
I'm starting Osu! and here my problem starts because after running osu! gets this information every 3 seconds: " [OsuRTDataProvider] [ID: 0] Init StatusFinder Failed! Retry after 3 seconds ". I do not know what I am doing, please help :C
kaimuu
How big is the risk of being banned/restricted? and will it be/ is it approved by peppy?
datvippor1120
So i got this problem ???

Is anyone know how to fix ??
EU Player LUL
My Sync just doesnt recognize osu!. What can I do ?
oSumAtrIX

Simuzax wrote:

ok i got it to work but the counter sometimes just randomly jumps to the center of the screen for a fraction of a second then goes back to the original pos, idk why
happens to me too
oSumAtrIX

DarkestMagi wrote:

Tried every single fix in the thread, everything loads without errors and I've changed position on the config about twelve times and I haven't seen the overlay in game once, test doesn't work either. How do I fix?
Edit: Reinstalled the plugins again and changed the config again, still nothing.
want me to send my sync folder over discord?
oSumAtrIX

EU Player LUL wrote:

My Sync just doesnt recognize osu!. What can I do ?
When you run osu! with admin rights, sync has to be run with admin rights too.

datvippor1120 wrote:

So i got this problem ???

Is anyone know how to fix ??
Some program is likely blocking your internet connection.
Try to disable any antivirus software, run as admin, or reinstall everything.
If you want I can send my sync folder over discord.

k a i m u wrote:

How big is the risk of being banned/restricted? and will it be/ is it approved by peppy?
it isn't/ was not confirmed by Remilia at least that it is approved...
If you want to stay at the safe side, play on private server/ not logged in/ dont install it

Rakan00 wrote:

Hi. My problem is that I came to the stage with eula. When I enter in the console "o i" pops up "Waiting for osu to inject ..."
I'm starting Osu! and here my problem starts because after running osu! gets this information every 3 seconds: " [OsuRTDataProvider] [ID: 0] Init StatusFinder Failed! Retry after 3 seconds ". I do not know what I am doing, please help :C
When you run osu! with admin rights, sync has to be run with admin rights too.
If you want I can send my sync folder over discord.

szostakPL wrote:

After completing all steps still nothing(even reinstalled all ), no overlay ingame :(
May you send a screenshot/ error message etc?
If you want I can send my sync folder over discord.

Croisssant wrote:

Exactly_M8 wrote:

N V M
Got it to work.
font size was 0 .
and colors badly set up.
<3
can you send your config file text?
[config]
-> Here goes the config from RealTimePPDisplay <-
[RealTimePPIngameOverlay.OverlayConfig]
X=0
XF=0
Y=0,94
YF=-1,5
R=226
G=226
B=226
A=225
FontSize=30
Font=Calibri
caree
I don't get any error messages but... I can not see the PP counter anywhere ingame.

used the "o i" command and it tells me that it "loaded" and shit.. and when I open Osu! it tells me "success" on everything.

Don't know how to fix it. Someone please help

Rakan00
oSumAtrIX ... If you can, send a sync folder to discord. I will be grateful for you to end my life, and if you can still write here how you will do it because I just joined the discord ... XD
LeSpank_old
can you help me? when i click on sync and then that thingy appears it only says cant load. WHAT DO I DO??
Topic Starter
- Remilia

LeSpank wrote:

can you help me? when i click on sync and then that thingy appears it only says cant load. WHAT DO I DO??
See t/685031/start=42
Topic Starter
- Remilia

datvippor1120 wrote:

So i got this problem ???

Is anyone know how to fix ??
Download Sync 2.17.0 https://github.com/OsuSync/Sync/releases
MiniTitan
well i have this problem, what can i do? I reinstalled sync.exe.
show more
Please sign in to reply.

New reply