community forum

RTPP Displayer - display real-time pp for ALL MODES! (2020/1/12)

posted
Total Posts
1,319
show more
Bachul26
Can someone help pls


and this happen when i play the map


it was fine when i used it like 2-3 months ago, but when i try to use it again the ppcounter doesnt show, already try redownload the new version and nothing happens, thanks
TTV Amir
DOES THIS WORK WITH MAC
BorOn2605
не работает счетчик
Mortelspawn_
It broke with the latest osu! update (Stable 20200111.3) and I don't know how to fix it.

It shows this in the console:

When osu! is running is the background.


When a song is playing.


Can someone help me ?
MyAimSora
Osu! Path error, please check the path!

How do i fix this.
E560000
at OsuRTDataProvider.Listen.OsuListenerManager.ListenLoopUpdate()
[11:53:16] [OsuRTDataProviderPlugin]System.NullReferenceException: Object reference not set to an instance of an object. how do i fix this
Topic Starter
DarkProjector

E560000 wrote:

at OsuRTDataProvider.Listen.OsuListenerManager.ListenLoopUpdate()
[11:53:16] [OsuRTDataProviderPlugin]System.NullReferenceException: Object reference not set to an instance of an object. how do i fix this

Mortelspawn_ wrote:

It broke with the latest osu! update (Stable 20200111.3) and I don't know how to fix it.

It shows this in the console:

When osu! is running is the background.


When a song is playing.


Can someone help me ?
please backup your Sync and type 'plugins update' in your Sync console.
Mortelspawn_

DarkProjector wrote:

please backup your Sync and type 'plugins update' in your Sync console.
It works fine now, I had already done that command though, I don't know why it didn't work the first time.

Thank you <3
AndraxxD
can you help me i don't understand japanese :/
840
從b2020111開始tourney就沒辦法使用,我重新裝過不行,plugin update指令也不行,有解決方法嗎
我比賽實況需要用到,而剛好比賽要開始就出問題...
Totoryu

AndraxxD wrote:

can you help me i don't understand japanese :/
its actually chinese though
GD ZeroCreatorZ
how do i update to 1.5.9?
Topic Starter
DarkProjector

840 wrote:

從b2020111開始tourney就沒辦法使用,我重新裝過不行,plugin update指令也不行,有解決方法嗎
我比賽實況需要用到,而剛好比賽要開始就出問題...
现在ORTDP插件更新了(最近忙)
请先备份sync然后更新ortdp:https://github.com/OsuSync/OsuRTDataProvider/releases/tag/v1.5.14
或者输入plugins update也行

GD ZeroCreatorZ wrote:

how do i update to 1.5.9?
just you have to download ORTDP plugin and extract to Sync folder manually.
please backup your Sync and deleted old ORTDP in your Sync folder.
https://github.com/OsuSync/OsuRTDataProvider/releases
_KingD_
worked fine for me, I mean it did what I needed (the ingame overlay thing). However I have noticed from the very first time I injected it, the overall performance of my game dropped. Unstable framerate of 400-700 (instead of a steady 960), weird frozen frames when transitioning from one menu to another (i.e. from main menu to song select it freezes for a second and the screen looks as if I was tabbing out), same stuttering when actually tabbing out. From time to time stuttering while playing songs.

When it first happened I thought it wouldn't be much of a problem, tried reinstalling the game and removed this programme.

Fast forward to after I reinstalled osu, same issues as before.

Clears all temp files, reinstalls osu once more

issues are still there.

Tried to cope with it. Made some cool plays, decided to record the replay for youtube. Opened OBS. Unbelievable stuttering in-game, under 60fps, unstable, freezing, music desync, music "lag"...

So, my question is, does anyone else encounter the same problem? And if so, has anyone found a solution for it?

Just in case it's relevant, I play on a Lenovo Legion Laptop with
9th Gen i5-9300H, 4.1 GHz
GTX 1660ti
8GB of RAM

Also tried installing osu on both my SSD with around 200GB storage left, as well as my HDD with around 750GB left
Kittoxi
I downloaded the program, I set it up by video, I downloaded all the plugins from the video, but I didn’t set it up for the stream, but it doesn’t rob me and gives it

What to do and how is it treated?

https://prnt.sc/qzjg5f
E560000
hello, i am experiencing a problem.
when ran, Sync displayed the following and closed.
Opps! You seem occur a error! We was captured this error and repoting to developers

Unhandled Exception: System.IO.DirectoryNotFoundException: Could not find a part of the path 'F:\output'.
at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
at System.IO.Directory.InternalCreateDirectory(String fullPath, String path, Object dirSecurityObj, Boolean checkHost)
at System.IO.Directory.InternalCreateDirectoryHelper(String path, Boolean checkHost)
at System.IO.Directory.CreateDirectory(String path)
at OsuLiveStatusPanel.PPShow.Output.DiskFileOutput..ctor(String path)
at OsuLiveStatusPanel.PPShow.Output.OutputBase.Create(String path)
at OsuLiveStatusPanel.PPShow.InfoOutputterWrapper.Init(String config_path)
at OsuLiveStatusPanel.PPShow.InfoOutputterWrapper..ctor(String config_path)
at OsuLiveStatusPanel.OsuLiveStatusPanelPlugin.SetupPlugin(SyncHost host)
at OsuLiveStatusPanel.OsuLiveStatusPanelPlugin.OsuLiveStatusPanelPlugin_onLoadComplete(LoadCompleteEvent evt)
at Sync.Plugins.EventDispatcher.RaiseEvent[Event](Type eventType, Event event)
at Sync.Plugins.BaseEventDispatcher`1.RaiseEvent[Event](Event event)
at Sync.Plugins.PluginManager.ReadyProgram()
at Sync.SyncHost.Load()
at Sync.Tools.StartupHelper.InitSync()
at Sync.Tools.StartupHelper.Start()
at Sync.Program.Main(String[] args)


Thanks!
Deadmeat13X
Why are there borders around my pp counter
wiyan30
Can someone help me, i want to set it up for ctb but it say "Please download ctb-server to the Sync root directory".. idk how to
_Arsen
Help me..

https://youtu.be/bRiLXeLovgo

I tried relaunching my PC, i tried installing pluggins, i tried debugging, i tried everything!
Everything seems to not work.

Also i need to mention that i don't have a graphic card, i have a graphic chip: Intel HD
GGraterson

_Arsen wrote:

Help me..

https://youtu.be/bRiLXeLovgo

I tried relaunching my PC, i tried installing pluggins, i tried debugging, i tried everything!
Everything seems to not work.

Also i need to mention that i don't have a graphic card, i have a graphic chip: Intel HD
Have you tried to reinstall it, then do o i then o osu in fullscreen? or if you had osu during injection than that could be the problem.
Please sign in to reply.

New reply