Double click osu and the game starts but all i see is black !!!! [Resolved]

posted
Total Posts
7
Topic Starter
solmayoe
I readed sticky threads and FAQs and nothing would work for me i updated osu too.

Any ideas ?

Thank you in behalf.
James2250
I would make sure your graphics card is fully updated first of all.

Otherwise you can going to Program Files - osu! and find the osu!<Username>.cfg file. Then change the "Renderer" line to 'opengl' and save. After that try reopening osu!.
Topic Starter
solmayoe
Thanks mate.

I tryed that but is already on opengl.

Is weird I've been playing osu for two mouth in this machine with no problems whatsoever, and the other day i opened osu and just a black screen with the music and interface sounds only.
James2250
Not sure if it would really help but have you tried changing the Renderer to "d3d" (DirectX) on the .cfg file mentioned above and seeing if it does the same thing?

(Seeing as you are already on opengl)
Topic Starter
solmayoe
Nothing... but still thank you anyway good dark link.
James2250
Did you try making sure your graphics drivers are fully updated as I mentioned above? (Find out what model you have and go on the official website for it)

There are some other similar threads like this if you want to search for other solutions
viewtopic.php?p=848659#p848659

If your card is fully updated and you have tested on both Opengl and DirectX, you can try changing the frame sync line in the .cfg file to 0, 1, or 2 to see if it makes any difference. But the most likely problem is directly with your graphics card.
Topic Starter
solmayoe
Fixed.

Solution: changed windows bits colors from 16 to 32.
Please sign in to reply.

New reply