1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
So it tried to submit my beatmapset when this error appeared. I tried to use the fix from the "Resolved Issues" place but still no luck

Notably, Single 24's .osu file's BeatmapSetID always changes to that number (even though i've set it to -1) right when i pressed "Upload Beatmap" from the editor. This doesn't happen to the .osu files for other difficulties

screenshots here: https://twitter.com/Sakti_HTF/media (sorry for using twitter, i don't know where else is can upload)
posted
Please make sure you are making and saving these changes while outside and not in the editor.

If you cannot get it to work, zip and upload the folder to puush or s-ul (or any non-shit hosting service) and i"ll try to get it to work correctly for you.
posted
alright, i uploaded it here: https://awflister.s-ul.eu/wg6RumtO
thanks in advance
posted
First, Copy the map folder (located in /songs/) to somewhere else (this is to have a backup just incase)

One done, go into osu! and delete the map. Once osu! has deleted the map, download this https://eat.s-ul.eu/vyW45iEN.osz and import it into osu! Immediately after importing, go into the editor and attempt to submit it.
posted
It worked, great big thanks
Please sign in to reply.