1. osu!community
  2. osu!
  3. Help
  4. Resolved Issues
posted
I am about to buy my first tablet for Osu and school. Is there still this huge problem with the CTL 490 going around or is it already fixed? I would prefere the 490 because of the size, but if there is a huge amount of input lag i could deal with a smaller one.

Thanks in advance :)
posted
As far as I know, the input lag still exists to the same extent as before.
posted
ain't ctl-480 the same size?
posted
Yeah, but it's a little expensive on ebay.
posted
Is there anyone that uses the ctl 490 or is it really that bad of a tablet for osu?
posted
Is there a reason that the 490 has lag and the 480 doesn't?
posted

ZacGum wrote:

Is there a reason that the 490 has lag and the 480 doesn't?
probably wacmon trying to make drawing itself smoother but because of that, the ctl-490 has input lag; maybe downgrading to old drivers might fix it?

according to the happystick video I watched, you should use these drivers:
http://www.mediafire.com/file/s5o6bqdoz ... .3.9w5.exe

his video: https://www.youtube.com/watch?v=zWFIbap_h4s
posted

KuroTX wrote:

ZacGum wrote:

Is there a reason that the 490 has lag and the 480 doesn't?
probably wacmon trying to make drawing itself smoother but because of that, the ctl-490 has input lag; maybe downgrading to old drivers might fix it?

according to the happystick video I watched, you should use these drivers:
http://www.mediafire.com/file/s5o6bqdoz ... .3.9w5.exe

his video: https://www.youtube.com/watch?v=zWFIbap_h4s
This driver doesn't work on 490 afaik.
Downgrading will not help you with input lag
It exist because wacom did for draw not play (e-mail that they sent me when i asked)
Input lag still exist BUT it's minimal (personal opinion since i have one)
Still able to play DT with that lag if you get used to it
Drag = no input lag.

EDIT1: I would recommend if you're looking for a tablet to play from Wacom, the CTL471, has input lag aswell but it's literally almost nothing.
posted
i use the CTL 490, i also hover, and i have never experienced input lag. i have used it for nearly a year now, never had to use fixmypen or whatever. the drivers that i am using are the 6.3.20-7. though, most players who own or have tried the 490 still experience input lag.
posted

Humanity wrote:

i use the CTL 490, i also hover, and i have never experienced input lag. i have used it for nearly a year now, never had to use fixmypen or whatever. the drivers that i am using are the 6.3.20-7. though, most players who own or have tried the 490 still experience input lag.
Do you still use those drivers?
posted

Ace3 wrote:

Do you still use those drivers?
This thread is 3 months old. Please don't bump old archived threads and make a new thread explaining your problem instead.
Please sign in to reply.