1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
I have tried alt+ enter, it just has a black box around the
osu! screen.


Screenshot URL showing the problem:

file:///C:/Users/User/Desktop/osu!/Screenshots/screenshot002.png <--- search this URL to see what the problem looks like.

osu! version: 20171106.5 (latest)
posted
We can't see local pictures on your computer, you will need to upload them to a site like imgur or s-ul and then paste the link here or use this format:
[img]imagelinkhere[/img]


Try disabling "Letterboxing".
posted
here, you can download the image with mega:

https://mega.nz/#!524BXI4I!-DU_jNyyrqka ... CmiVs1TPE0
posted

Death wrote:

Try disabling "Letterboxing".
posted
what is letterboxing?
posted
It is located in osu!'s settings, right under the resolution drop down and fullscreen option.

posted
ok, I disabled "letterboxing. Now what do I do?"
Please sign in to reply.