1. osu!community
  2. osu!
  3. Help
  4. Resolved Issues
posted
I'm in osu! mac os x El Capitan and I use the stable release . The Japanese characters appears as box . Help me please this is really annoying .
posted
do you really need to use the Japanese language? i mean, by your typing. it sounds like you understand english?
Also the osu!osx is still in beta/development so there are tons of bugs, i would email this to peppy for a fix if i were you :)

EDIT: Just re-red the post, i dun f*ked up, there should be a setting in the options menu that makes foreign character english. Dunno if this or the other one is right, so just correct me.
posted
If that doesn't work above, try changing your font.
posted
I do not write in Japanese, English is enough for me, it's just for aesthetics. Thanks for the reply :)
posted

Mazhaa wrote:

I do not write in Japanese, English is enough for me, it's just for aesthetics. Thanks for the reply :)
I'm Japanese and I wanna have Japanese characters, not like a box pls...
Please sign in to reply.