1. osu!community
  2. osu!
  3. Help
  4. Resolved Issues
posted
Regarding the Nvidia drivers, I've found I was on version 382.53 from 6-8-17. Most recent it 388.12

I do use obs studio. I'll try out what you have suggested.
posted
Previewing something in obs that does not include osu does not cause lag. Moving over to a scene which includes previewing osu however triggers the issue. I also just found that the issue doesn't resolve itself after closing obs. I need to restart osu in order for the frame rate to recover.

I may have just found my answer to fix this problem though. I have been using game capture in order to record osu, however it seems like this issue does not occur with window/display capture. I have not tested this for an extended period of time, so I'll see how this form of recording osu fairs.
If I do run into issues while using display capture I'll come back here.
posted
Attempt your solution using the Stable build. Someone else made a post with the same issue and Stable improved performance.
posted
I have tested this with all available versions (except beta) of osu. The only versions that this issue doesn't affect are Fallback, and any version with compatibility version on.
Both Stable and cutting edge has this issue.
posted
Anything else that could have changed on your PC that may cause an issue such as this?
posted

Venzire wrote:

Anything else that could have changed on your PC that may cause an issue such as this?

I've listed all I know in the first two posts
posted
Well OBS does take up resources so its just normal to lag...
posted
I am currently having the same issue, obs and osu opened together cause osu to lag. I don't know what caused, but I will try out some things and write another post if anything works.
posted
then just write another post and not reply to an old thread!
posted
I recently just reverted back to http://www.geforce.com/drivers/results/114351 and the OBS/Osu! lag issue disappeared. I believe the issue lies with graphics drivers.
posted
Thanks for helping
posted
Not sure if people are still having this problem, but I maybe found a solution, just go to your nVidia Experience and go to Settings and disable Shadowplay. I've tested it out and it fixed it.
Please sign in to reply.