1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
http://osu.ppy.sh/s/38081

This is my map... I inserted the BG in both diffs, but the map avatar doesn't show up...

A modder said that I should wait 1 week, but I have already waited for 1 week and it is still the same... so can anyone help me?

edit: resolved ^^
posted
This can sometimes be a pretty difficult thing to fix...

First of all try going on one of your difficulties and click on file - open .osu in notepad. Then scroll down until you find the "//Background and Video event" line and change the .JPG extension at the end of the image filename to .jpg.
(I am not sure if it makes a difference but that is how most maps I have seen have it) Then try doing a full submit.

If that doesn't work try removing the background from the folder and doing a full submit, then replacing it and doing another submit.
posted

James2250 wrote:

This can sometimes be a pretty difficult thing to fix...

First of all try going on one of your difficulties and click on file - open .osu in notepad. Then scroll down until you find the "//Background and Video event" line and change the .JPG extension at the end of the image filename to .jpg.
(I am not sure if it makes a difference but that is how most maps I have seen have it) Then try doing a full submit.

If that doesn't work try removing the background from the folder and doing a full submit, then replacing it and doing another submit.
Didn't fix the problem D:
posted
check the actual image file has a lower-case extension. check it matches the beatmap. check every difficulty is set correctly. upload. success.
posted

peppy wrote:

check the actual image file has a lower-case extension. check it matches the beatmap. check every difficulty is set correctly. upload. success.
... peppy

I think I have already done that...

Am I doing it right...?

this is the map folder and the .osu file


posted
Probably something to do with the []s in your name. I'll look into it.
posted
um, can I bump this topic?
It's still not fixed for now
If you're not there, ignore this >.<
posted
It's on my radar.
posted
bump, 1 months old

seems so hard to fix... so can you simply use my preview image and mp3? = = :o

pic http://up.ppy.sh/files/thumbnaillol.jpg

mp3 (10s, 64kbps mono, like the other previews) Download: preview.mp3
posted
This is due to the map having a video before but then removing it. I have fixed the issue, but you will need to submit once more (standard submit is fine). While you are there, please remove the huge list of tags on this map — you really don't need to list every member in the group.
posted

peppy wrote:

This is due to the map having a video before but then removing it. I have fixed the issue, but you will need to submit once more (standard submit is fine). While you are there, please remove the huge list of tags on this map — you really don't need to list every member in the group.
?

maybe wrong map?

http://osu.ppy.sh/s/38081 :o
posted
It would seem you replaced the existing map with a completely different song (to bypass the upload limit?) and broke everything. Do a full submit from scratch.

38081 Hatsuki Yura x Tsukiko - Jewel Cat.osz
38081 T.8MingNee - Can Ku Gao Kao De Gang Ling.osz
posted
OK. fixed now.

Thanks peppy
Please sign in to reply.