1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
Now that you have reinstalled that, make sure your headphones are still the default output device. You can also try changing the output device in osu!'s settings to one of the other options it provides.

If that doesn't work, hold shift while starting osu! to open the repair dialog and hit "repair osu!"
posted
I double checked that headphones are selected as default output device. However osu! only has one option for device output, that being 'Default'. Repairing osu! also did not work, I have tried that multiple times.
posted
Try to reinstall your audio drivers completely, instead of updating them.
posted
Have you this problem when you are using other headphones/speakers?
posted
Yes: "I made sure the correct audio device was selected (keeping in mind that I tried several different forms of output, and each one works in other applications)"
posted
I did a complete reinstall of my drivers as well, uninstalled and reinstalled them several times, no luck.
posted
Have you tried plugging in a different audio output device?
posted
Yes I have, same response.
posted
bump. problem still not solved :(
posted
After you reinstalled your drivers, did you check one more time for surround sound?
posted
The 'surround sound' on my headphones can't be disabled because it is how they are designed for some reason. It is not enabled in Windows though. Regardless, the surround sound has not caused a problem before.
posted
Bump/Update: It appears the problem with my game was nothing to do with the game and some sort of incompatibility with windows. There was a large Windows update which allowed osu! to work. Yay?
posted
Remember to update and restart your PC kids ;)

It was most likely Windows trickery anyway
Please sign in to reply.