1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
Problem Details: Last night, I downloaded opsu! and McOsu to see what they were like, and after I was done playing them, osu! wouldn't run any more, it'd just give me the osu! Crash Message. I tried uninstalling opsu! and McOsu thinking that was my issue since those are the only things that were new, but that didn't work.
I'm on Windows 10



osu! version: 20170731.2 (latest)
posted
If there is a crying pippi, please click here and copy the crash log contents.

otherwise, check event viewer.
posted
System.NullReferenceException: Object reference not set to an instance of an object.
at #Uj.#lq.Load(String , #mq )
at #Uj.#lq.#8bb(Boolean )
at #Uj.#lq.#u8(String , Boolean )
at #Uj.#lq.Initialize()
at #Wg.#Yg.Initialize()
at #Lb.#Nb.Run()
at #Wg.#tq.#VGb(String , Boolean , Boolean )


Here you go
posted
Sadly that doesn't tell me much...

If you hold shift while launching the osu! exe does a special menu appear? (if so, please try the "repair osu!" option) if nothing, or just another crash, try moving your entire osu! folder to a different location on your drive. (This is a stretch but i've seen it work for some people, so don't knock it I guess ;p)
posted
I saw the menu, but sadly Repair Osu! doesn't work, it sends me to a black screen until It crashes again.

I got the same error message whenever I moved osu! as well
posted
I have solved my problem, I deleted everything in the same folder as osu.exe and then ran osu! (Which re-installed everything)
posted
No need to put [resolved] in the title, just let a support team member do it.
posted
Ok, thanks for letting me know
Please sign in to reply.