[resolved] osu! will not open any more

Total Posts
Topic Starter
Problem Details: Last night, I downloaded opsu! and McOsu to see what they were like, and after I was done playing them, osu! wouldn't run any more, it'd just give me the osu! Crash Message. I tried uninstalling opsu! and McOsu thinking that was my issue since those are the only things that were new, but that didn't work.
I'm on Windows 10

osu! version: 20170731.2 (latest)
If there is a crying pippi, please click here and copy the crash log contents.

otherwise, check event viewer.
Topic Starter
System.NullReferenceException: Object reference not set to an instance of an object.
at #Uj.#lq.Load(String , #mq )
at #Uj.#lq.#8bb(Boolean )
at #Uj.#lq.#u8(String , Boolean )
at #Uj.#lq.Initialize()
at #Wg.#Yg.Initialize()
at #Lb.#Nb.Run()
at #Wg.#tq.#VGb(String , Boolean , Boolean )

Here you go
Sadly that doesn't tell me much...

If you hold shift while launching the osu! exe does a special menu appear? (if so, please try the "repair osu!" option) if nothing, or just another crash, try moving your entire osu! folder to a different location on your drive. (This is a stretch but i've seen it work for some people, so don't knock it I guess ;p)
Topic Starter
I saw the menu, but sadly Repair Osu! doesn't work, it sends me to a black screen until It crashes again.

I got the same error message whenever I moved osu! as well
Topic Starter
I have solved my problem, I deleted everything in the same folder as osu.exe and then ran osu! (Which re-installed everything)
No need to put [resolved] in the title, just let a support team member do it.
Topic Starter
Ok, thanks for letting me know
Please sign in to reply.

New reply