Tablet Cursor links oben in der Ecke

posted
Total Posts
17
Topic Starter
dogma398
Hi,

ich habe schon gelesen, dass dieses Problem schon bei anderen Leuten aufgetreten ist. Also mein Cursor hängt einfach oben links in der Ecke.

Man kann es mit fixen, wenn man Raw Input deaktiviert. Wenn ich das mache, dann funktioniert es zwar, aber die Fläche vom Tablet ist auf 100% (wenn ihr versteht was ich meine). Ich zocke aber immer auf einer kleineren Fläche weil das für mich einfacher ist.

Weiß jemand wo und wie ich das beheben kann?

(Mein Tablet: Wacom Bamboo CTL-470, ja ich weiß das ist ein billig Teil :p)

mfg :)
JanteSmith
Mal was von Treiber gehört? Hab gehört es soll helfen
Lyawi
Stell Windows Ink in deinen Wacom Tablet Properties aus, das wird helfen. Das liegt an dem Creators Update von Windows 10, falls du es wissen willst. owo
Shiratu

dogma398 wrote:

(Mein Tablet: Wacom Bamboo CTL-470, ja ich weiß das ist ein billig Teil :p)
Das ist so ziemlich das beste Tablet was man für osu! haben kann, nichts billig.
Topic Starter
dogma398

JanteSmith wrote:

Mal was von Treiber gehört? Hab gehört es soll helfen
Was soll mir das jetzt sagen????

Lyawi wrote:

Stell Windows Ink in deinen Wacom Tablet Properties aus, das wird helfen. Das liegt an dem Creators Update von Windows 10, falls du es wissen willst. owo
Danke, da schau ich mal
AMIIGAF
hai.

ich hab des problem jetzt auch. auf das treiberkommentar antworte ich mal nicht, ist nicht mein niveau.

ich finde in den voreinstellungen (ich denke mal eben jene sind mit den wacom tablet presets gemeint) nix was "windows ink" ähnelt. liebe grüße, tim.
Lyawi

Bo55 wrote:

ich finde in den voreinstellungen (ich denke mal eben jene sind mit den wacom tablet presets gemeint) nix was "windows ink" ähnelt. liebe grüße, tim.
wenn du deine Geschwindigkeit nicht manuell in deinen osu! Einstellungen änderst kannst du auch einfach Raw Input deaktivieren.
Friedii
Du musst dein Raw Input Deaktivieren und die Empfindlichkeit in der Treiber Software ändern.
Emerold
Yep, du findest in den Wacom Tableteinstellungen einen Bereich, bei welchem du den aktiven Bereich des Tablets anpassen kannst. Bei Osu lässt du es auf x1.0 mit der Mausempfindlichleit und stellst es dann in der Software um.
Lamonia
Ich hatte mal genau das selbe Problem. Bei mir hat das was mit dem neuen Windows 10 update was zu tun gehabt. Bei mir hat aber auch das mit Windows Ink und allem nicht funktioniert. Letztendlich hab ich einfach ne alte Version draufgehauen und alles ging wieder.
Willi
Ich hatte das auch als ich den Tablet Treiber neuinstalliert hatte.
Ich hab einfach Raw Input ausgemacht und die Tablet Area so positioniert, wie ich sie haben wollte :D
AMIIGAF

Lyawi wrote:

Bo55 wrote:

ich finde in den voreinstellungen (ich denke mal eben jene sind mit den wacom tablet presets gemeint) nix was "windows ink" ähnelt. liebe grüße, tim.
wenn du deine Geschwindigkeit nicht manuell in deinen osu! Einstellungen änderst kannst du auch einfach Raw Input deaktivieren.
möcht ich ja gern. mein Mauszeiger bewegt sich die ganze zeit garnicht (unf buggt oben links in der ecke) bis ich ganz nah an eine andere ecke gehe. dann springt der cursor in jene. dies ist nur wenn ich meine geschwindigkeit ändern möchte und raw input automatisch aktiviert wird. deaktiviere ich raw input springt er wieder auf die standart sensivität um die für mich einfach zu langsam ist. in meinem treiber lässtsich die geschwindigkeit nicht ändern und ich hab schon das kleinst mögliche feld eingestellt.meine windows version möchte ich nur deswegen net ändern..
Lyawi

Bo55 wrote:

möcht ich ja gern. mein Mauszeiger bewegt sich die ganze zeit garnicht (unf buggt oben links in der ecke) bis ich ganz nah an eine andere ecke gehe. dann springt der cursor in jene. dies ist nur wenn ich meine geschwindigkeit ändern möchte und raw input automatisch aktiviert wird. deaktiviere ich raw input springt er wieder auf die standart sensivität um die für mich einfach zu langsam ist. in meinem treiber lässtsich die geschwindigkeit nicht ändern und ich hab schon das kleinst mögliche feld eingestellt.meine windows version möchte ich nur deswegen net ändern..
Was für ein Tablet hast du denn? Mit einem Huion wirst du bspw. in den Voreinstellungen nichts von Windows Ink finden (um darauf mal zurück zu gehen, weil das ebenfalls eine Option ist).
Feelienchen_x3
Guten Abend, Ich weiß, dass das hier schon etwas älter ist, aber ich habe jetzt genau dieses Problem.
Treiber!?
Ehm... ja keine Ahnung, habe das Tablet geschenkt bekommen ohne Treiber CD und im Internet finde ich keine zu dem Tablet. Ist übrigens ein Medion P82013 (MD 86457)

Bei Windows Ink kann ich leider auch auch nichts wichtiges einstellen um meine Geschwindigkeit hoch zu stellen. Hat jemand von euch eine Idee und kann mir helfen!? Ich wäre euch sehr sehr dankbar.
Lyawi
Hachja, die guten Medion Grafiktablets...
Funktioniert's wenn Raw Input in osu! deaktiviert ist?

Feelienchen_x3 wrote:

Bei Windows Ink kann ich leider auch auch nichts wichtiges einstellen um meine Geschwindigkeit hoch zu stellen.
Wo?

Oder https://www.solvusoft.com/de/update/treiber/graphics-tablet/medion/p82013/sub-models/

Erstell nächstes mal bei einem neuen Anliegen bitte einen neuen Post.
AngelLumiere
Ich weiss, dieser Thread ist schon ein bissl älter:
Falls noch einer ein Problem mit dem Tablet hat und der Curser immernoch oben links einschlägt, wenn Raw in den Einstellungen drin ist, hab ich einen Tipp für euch:
Bei den Tabletsoftware und/ oder Windows-Einstellungen müsst ihr einfach das Tablet-Modus deaktivieren, dann müsste das Grafiktablet im Raw-Modus in Osu! einwandtfrei funktionieren :-)
Fly on!
bratan
Please sign in to reply.

New reply