1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
osu! couldn't start, so i uninstalled it and tried to reinstall it. Then in the middle of "updating client" it disappears. I i tried again and again but it didnt work. So i went to look for older installers and voila! But when it started, it led me to the fallback version. Then i tried to change it to the latest one but when i tried to start osu!, it just disappeared. Went to look and the task manager to see if osu! even ran to start and found that it gets "suspended" mid-startup and just disappears. Reinstalled and tried to repair osu! but it didn't work as well. I am considering reinstalling windows but am afraid that i do not have a backup to regain all my files that will be lost after reinstalling windows. I've tried repairing system though, but it still couldn't work. A person in #help said it was probably a hardware problem so i'm just going to put my build here; CPU: I5-2400 GPU: ASUS GTX750TI OC 2GB RAM: 8gb Motherboard: GA-B75M-D3V . Fallback succs mang, the skins look so transparent and weird and sometimes it lags idk. :(
Please sign in to reply.