1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
I recently bought my very first tablet (CTL-471), but i already have a problem with it!
The problem itself is square spins rather than circle ones. When i tap the tablet with my pen, it goes back to circles without any problems.
If you have a solution for this, please write it down below, i tried everything from reinstalling drivers, changing nib (which shouldn't be a problem) to changing different USB ports on my pc... Yet nothing helped....
Help is really needed here... :(
To my knowledge this just happens with Wacom Tablets. It should only happen after it's connected. Does it happen more often? Once you plug the Tablet in, all you should have to do is tap the pen once, and it should be good until you unplug it again.
I tap it once, all good for some time and then it starts making squares again when i spin. I'm not unplugging it from my PC, it's plugged in all the time.
I've similar issue but i need to do some fast moves and it's going back to normal
Have you tried changing to a different driver version? If not, please do so and report back if the issue persists or not.
Please sign in to reply.