1. osu!community
  2. osu!
  3. Help
  4. Resolved Issues
posted
(Sry for bad English, i'm from the Netherlands)

Problem Details:
So i have been using my huion 420 for the past 4 or 5 months and it's been doing fine. But i just got a new computer and it somehow doesn't work in Osu! The cursor keeps being at the top-left of the screen. It's weird because it works fine on my desktop. I have the driver, so that shouldn't be a problem. Could somebody help me please?


Video or screenshot showing the problem:
http://imgur.com/a/BkPnL


osu! version: 20170616.1 (latest)
posted
I had this issue with my Wacom Bamboo tablet. I was able to fix it by disabling the 'Raw input' in the settings.

You might wanna try this!
posted
Also, take a look at this thread t/590367
posted
Thanks, disabling raw input fixed it.
posted
The only problem is that now i can't change my sensitivity and adjusting my tablet area won't affect Osu! Is there another way to change my sensitivity?
posted

ItzPrizmah wrote:

The only problem is that now i can't change my sensitivity and adjusting my tablet area won't affect Osu! Is there another way to change my sensitivity?


Via your Tablet Drivers. Make sure you are changing the area for all, or select osu! as a specific program. Also make sure "Map absolute raw input" insn't enabled ingame.
posted

Dntm8kmeeatu wrote:

ItzPrizmah wrote:

The only problem is that now i can't change my sensitivity and adjusting my tablet area won't affect Osu! Is there another way to change my sensitivity?


Via your Tablet Drivers. Make sure you are changing the area for all, or select osu! as a specific program. Also make sure "Map absolute raw input" insn't enabled ingame.


There isn't an option for specific programs and such in the Huion software.
http://imgur.com/a/SCDh1
posted
I finally found the fix, i just needed to turn off supportTabletPC in the huion software.
Please sign in to reply.