1. osu!community
  2. osu!
  3. Help
  4. Resolved Issues
posted
Problem Details:
After update today, render settings have been eliminated and I am receiving under 20 frames. Any solutions?


osu! version: 20170616.1 (latest)
posted
You must have updated from Fallback to Latest. Try enabling "Compatibility Mode" in the options and see if that improves performance.
posted

Dntm8kmeeatu wrote:

You must have updated from Fallback to Latest. Try enabling "Compatibility Mode" in the options and see if that improves performance.
osu options don't have that setting anymore after the update.
posted
You must have Downgraded then. Are you on fallback? Switch back if you can. On Fallback you can choose between OpenGL and DirectX directly.
posted

Dntm8kmeeatu wrote:

Issues

Jump to:  
ppy
Yes, I am on fallback actually. Which setting should I switch fallback to?
posted
Stable: Latest is your best bet. Most likely what you were on before.
posted

Dntm8kmeeatu wrote:

Stable: Latest is your best bet. Most likely what you were on before.
I tried changing the setting to "latest," but it would always change back to fallback by itself.
posted
This is most likely caused by your PC being incompatible.

Can you provide your update.log ? And make sure your Graphics Drivers are properly installed and updated, and Windows is running at 32bit colors
Please sign in to reply.