1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
I have a BenQ XL2411 ( 144 Hz monitor) but when I'm playing a map on osu! in the bottom-right corner it says that I am at 60 Hz.
I have checked in the Nvidia pannel and it says that the monitor is running at 144 Hz.
Just a week ago, I was able to play at 144 Hz but it has changed and I don't know why.
I'm using a DVI cable.



osu! version: 20170616stable
posted
Are you using two monitors, both in the same time?
posted
It might be connected to your desktop refresh rate.
Check if you're still using 60hz on your desktop, that was the issue for me for several games actually.
posted
Ok go on to your osu folder and find osu.user.cfg and edit it with either notepad or notepad *recommended and locate RefreshRate = something ( change that to 144) and OverrideRefreshRate = 1 to 0. Let us know if it helped :).
posted
Hey thank you for all the replies.
Unfortunatly, I'm actually on holidays so I will try later but still thanks a lot !!
posted

Venix wrote:

Are you using two monitors, both in the same time?
Yes (the other one is 60hz monitor)
posted

-Raijin wrote:

Ok go on to your osu folder and find osu.user.cfg and edit it with either notepad or notepad *recommended and locate RefreshRate = something ( change that to 144) and OverrideRefreshRate = 1 to 0. Let us know if it helped :).
I'm still blocked at 60 hz in game :/
posted

Rayne wrote:

It might be connected to your desktop refresh rate.
Check if you're still using 60hz on your desktop, that was the issue for me for several games actually.
How can I change it ?
posted
If you plug out your 60hz one have you 144hz in game?
posted

Venix wrote:

If you plug out your 60hz one have you 144hz in game?
No, it is still 60 Hz
Please sign in to reply.