[Archived] Korean language acting weird.

posted
Total Posts
8
Topic Starter
Dragontail
I wanna type korean to my korean friends, but will not let me.

Example
Lyawi
Can you try the other font? Changeable in options.
Topic Starter
Dragontail

Lyawi wrote:

Can you try the other font? Changeable in options.
Tried.
Lacrimosa
Make sure this option is not enabled.

Topic Starter
Dragontail

Nikosbks wrote:

Make sure this option is not enabled.

Not on.
Lyawi
Try switching your release stream. Fallback isn't recommended to use and could cause that maybe.
Alysia
Maybe change update version
Lyawi
He told me that he's not able to change. Suggested changing the release stream via the repair window but he never replied back to me then.
Please sign in to reply.

New reply