1. osu!community
  2. osu!
  3. Help
  4. Resolved Issues
posted
Problem Details:

After about 2 seconds when I double click on osu it stops working. I already tried reinstalling but that didnt work.

Video or screenshot showing the problem:

http://prntscr.com/f9svjh

osu! version: 20170503.4 (latest)
posted
Open the Even Viewer and under Windows Logs -> Application there should be an error log. Copy its contents and paste them here, please.
posted
There are 2 errors:

Application: osu!.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.AccessViolationException
at OpenTK.Platform.Windows.Functions.SwapBuffers(IntPtr)
at OpenTK.Platform.Windows.WinGLContext.SwapBuffers()
at OpenTK.Graphics.GraphicsContext.SwapBuffers()
at #=qo8iaI1UpzJngQJAqQd0pYVhwWJUmdCkKsJ0TKyVHQv2BWKsKgPKwLLRnA23z0Tn8.#=q1UPjnZS_TZ0bOzZZwg7GYg==()
at #=qcLENA6582Hyj20YcCMFcvpCmgLvKe9iQDembEpHhRQjqppAyHWFBa9vmNYSvYAVz.#=q1UPjnZS_TZ0bOzZZwg7GYg==()
at #=qHvVLYFFQ8KQAlo7cWsr24g==.#=qyQz5zlJnNEtq_kLvFr_qUQ==()
at #=q8$wN4rC7LrpZ72hH264w74DbEeMUIR7qonYx7Qng_5Q=.#=q71VTpP_SwkiSiqQaczx_GA==(System.Object, System.EventArgs)
at #=qtPzpr$$ZoN4gDovQlT9b038yTlCDJYPEhMNE2CA97F4=.#=qeUQ49DSvfZ0P2pV0GHlWFA==(System.Object, System.EventArgs)
at #=qtcs08J$ndoi7grwkUxCzYGcJQjHUWrWy9LT0qLOziyA=.#=qUhktI5ASia1i87V2mlrVfRuilTG_8DQ8p6GsQkvtv3k=(System.Object, System.EventArgs)
at System.Windows.Forms.Application+ThreadContext.System.Windows.Forms.UnsafeNativeMethods.IMsoComponent.FDoIdle(Int32)
at System.Windows.Forms.Application+ComponentManager.System.Windows.Forms.UnsafeNativeMethods.IMsoComponentManager.FPushMessageLoop(IntPtr, Int32, Int32)
at System.Windows.Forms.Application+ThreadContext.RunMessageLoopInner(Int32, System.Windows.Forms.ApplicationContext)
at System.Windows.Forms.Application+ThreadContext.RunMessageLoop(Int32, System.Windows.Forms.ApplicationContext)
at System.Windows.Forms.Application.Run(System.Windows.Forms.Form)
at #=qtcs08J$ndoi7grwkUxCzYGcJQjHUWrWy9LT0qLOziyA=.#=qi5rHNmni90DFfn8hliGCuw==()
at #=q8$wN4rC7LrpZ72hH264w74DbEeMUIR7qonYx7Qng_5Q=.#=qi5rHNmni90DFfn8hliGCuw==()
at #=qWhG_1APPHwGFZ8mpSyETPQ==.#=q1h15cbGQvsP12oKrnkJHpQ==(System.String, Boolean, Boolean)
at #=qWhG_1APPHwGFZ8mpSyETPQ==.#=qvgLAkZ_4NzVpsm9npaOR6Q==(System.String[])
at #=qWhG_1APPHwGFZ8mpSyETPQ==.#=q_uiX9SiILeIvUdR1UrigiA==()
at #=qDI2ZuIpjbm$PJs0mIgI952WFgZ4eeFk$ThVmvwqve0U=.#=qxyn8P0y$oIK52KnY$PL59g==()

---AND---

Faulting application name: osu!.exe, version: 1.3.3.7, time stamp: 0x5909b815
Faulting module name: nvoglv32.DLL, version: 22.21.13.8165, time stamp: 0x58deff5a
Exception code: 0xc0000005
Fault offset: 0x00acee5f
Faulting process id: 0x1a74
Faulting application start time: 0x01d2d19772676067
Faulting application path: C:\Users\Fuckin leipe pc\AppData\Local\osu!\osu!.exe
Faulting module path: C:\WINDOWS\SYSTEM32\nvoglv32.DLL
Report Id: 89bd482c-63dc-455a-8f9a-411b452b0ce2
Faulting package full name:
Faulting package-relative application ID:
posted
Go to this site and choose the type of your graphic card. Some recommended drivers should show up after hitting the Search button. Download the second driver.
posted

Nikosbks wrote:

Go to this site and choose the type of your graphic card. Some recommended drivers should show up after hitting the Search button. Download the second driver.


It didnt work, again 2 errors:

Application: osu!.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.AccessViolationException
at OpenTK.Platform.Windows.Functions.SwapBuffers(IntPtr)
at OpenTK.Platform.Windows.WinGLContext.SwapBuffers()
at OpenTK.Graphics.GraphicsContext.SwapBuffers()
at #=qo8iaI1UpzJngQJAqQd0pYVhwWJUmdCkKsJ0TKyVHQv2BWKsKgPKwLLRnA23z0Tn8.#=q1UPjnZS_TZ0bOzZZwg7GYg==()
at #=qcLENA6582Hyj20YcCMFcvpCmgLvKe9iQDembEpHhRQjqppAyHWFBa9vmNYSvYAVz.#=q1UPjnZS_TZ0bOzZZwg7GYg==()
at #=qHvVLYFFQ8KQAlo7cWsr24g==.#=qyQz5zlJnNEtq_kLvFr_qUQ==()
at #=q8$wN4rC7LrpZ72hH264w74DbEeMUIR7qonYx7Qng_5Q=.#=q71VTpP_SwkiSiqQaczx_GA==(System.Object, System.EventArgs)
at #=qtPzpr$$ZoN4gDovQlT9b038yTlCDJYPEhMNE2CA97F4=.#=qeUQ49DSvfZ0P2pV0GHlWFA==(System.Object, System.EventArgs)
at #=qtcs08J$ndoi7grwkUxCzYGcJQjHUWrWy9LT0qLOziyA=.#=qUhktI5ASia1i87V2mlrVfRuilTG_8DQ8p6GsQkvtv3k=(System.Object, System.EventArgs)
at System.Windows.Forms.Application+ThreadContext.System.Windows.Forms.UnsafeNativeMethods.IMsoComponent.FDoIdle(Int32)
at System.Windows.Forms.Application+ComponentManager.System.Windows.Forms.UnsafeNativeMethods.IMsoComponentManager.FPushMessageLoop(IntPtr, Int32, Int32)
at System.Windows.Forms.Application+ThreadContext.RunMessageLoopInner(Int32, System.Windows.Forms.ApplicationContext)
at System.Windows.Forms.Application+ThreadContext.RunMessageLoop(Int32, System.Windows.Forms.ApplicationContext)
at System.Windows.Forms.Application.Run(System.Windows.Forms.Form)
at #=qtcs08J$ndoi7grwkUxCzYGcJQjHUWrWy9LT0qLOziyA=.#=qi5rHNmni90DFfn8hliGCuw==()
at #=q8$wN4rC7LrpZ72hH264w74DbEeMUIR7qonYx7Qng_5Q=.#=qi5rHNmni90DFfn8hliGCuw==()
at #=qWhG_1APPHwGFZ8mpSyETPQ==.#=q1h15cbGQvsP12oKrnkJHpQ==(System.String, Boolean, Boolean)
at #=qWhG_1APPHwGFZ8mpSyETPQ==.#=qvgLAkZ_4NzVpsm9npaOR6Q==(System.String[])
at #=qWhG_1APPHwGFZ8mpSyETPQ==.#=q_uiX9SiILeIvUdR1UrigiA==()
at #=qDI2ZuIpjbm$PJs0mIgI952WFgZ4eeFk$ThVmvwqve0U=.#=qxyn8P0y$oIK52KnY$PL59g==()


---AND---

Faulting application name: osu!.exe, version: 1.3.3.7, time stamp: 0x5909b815
Faulting module name: nvoglv32.DLL, version: 22.21.13.8189, time stamp: 0x58f7f8c8
Exception code: 0xc0000005
Fault offset: 0x00acee5f
Faulting process id: 0x1970
Faulting application start time: 0x01d2d19a94ab15db
Faulting application path: C:\Users\Fuckin leipe pc\AppData\Local\osu!\osu!.exe
Faulting module path: C:\WINDOWS\SYSTEM32\nvoglv32.DLL
Report Id: 1cd0d5e5-b46e-4fee-be4f-73149f3f67ba
Faulting package full name:
Faulting package-relative application ID:
posted
Your graphic card is Nvidia right? Did you uninstall your drivers before installing the new ones. Also make that you have chosen the correct options depending on the type of your graphic card. That's the fix for the issue you're having.

supperfreddo wrote:

again 2 errors

Yeah, got it.
posted

Nikosbks wrote:

Your graphic card is Nvidia right? Did you uninstall your drivers before installing the new ones. Also make that you have chosen the correct options depending on the type of your graphic card. That's the fix for the issue you're having.

supperfreddo wrote:

again 2 errors

Yeah, got it.


Thanks it's working again.
Please login to reply.