1. osu!community
  2. osu!
  3. Help
  4. Resolved Issues
posted
Problem Details:
Hey guys i just got a new laptop recently, with Intel HD 630 graphics and a GTX 1050, when i select to run it on the dedicated gpu i get this error. I have looked up on existing threads and video and they asked me to change my osu configs fullscreen and compatibility to 0, I did but to no avail, thus i do not know how to solve this issue. I want to run it on my GPU as running it on the intel gpu isnt smooth. Please help guys




osu! version: 20170503.4 (latest)
posted

Nyanzuran wrote:

Problem Details:
Hey guys i just got a new laptop recently, with Intel HD 630 graphics and a GTX 1050, when i select to run it on the dedicated gpu i get this error. I have looked up on existing threads and video and they asked me to change my osu configs fullscreen and compatibility to 0, I did but to no avail, thus i do not know how to solve this issue. I want to run it on my GPU as running it on the intel gpu isnt smooth. Please help guys




osu! version: 20170503.4 (latest)
To run games on your motherboard's GPU, you are going to have to unplug your graphics card and play on your onboard graphics port. OR!~
You can go into your BIOS and attempt to get your onboard video to run while you are using your graphics card.

Since you said GPU, I am presuming the motherboard board's GPU, WHICH, is trying to render your graphics cards through the bridge to your computer/processing. Cause if you run onboard video with graphics cards and select the onboard video, you essential will fry your motherboard much faster.
Please sign in to reply.