1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
I decided to reinstall Osu, as the screen was very off and none of the resolutions would fit my display, everytime I ALT-Tabbed Osu, or exited it, my cursor would not move at all, so I tried to delete it, but it said that it couldn't find the game Osu. So the only thing i could do was delete the whole folder, but not it will not let me re install it, as it says I already have it installed, so I was wondering if anyone knows how to fix this, or if someone have uninstall.exe, to see if that works.

EDIT
I downloaded the osume.exe and managed to install it with that, but I can still not remove the old Osu, so now I have 2...
posted
You shouldn't have tried to delete osu in the first place. it's not made to be deleted. You should consider yourself lucky that you've got it working for now.
posted
How did you try and delete it the first time, did you search for it under your control panel?

It is still possible that some of the registry files are still around from the first installation, you can try installing CCleaner or something similar to it and cleaning those out.
posted
Just put your new install over the top of the old?
posted
Thanks for the replies. I have cleansed my drivers completely, so now it works perfectly again.
Please sign in to reply.