1. osu! forums
  2. osu!
  3. Help
posted
You can change the area in your tablet drivers if you have them installed. You should also be able to set different areas for specific applications. I'm not sure what the drivers look like for your tablet so you will need to poke around in them to find out how to do that, you can also probably find the manual for your tablet somewhere online.
posted
thank u
posted
I still get lag trying every single thing
posted
So, none of these solutions so far have done anything, but prevent me from playing Osu...I'm using a Huion H430P and i don't have any "tabletconfig.ini" I don't have a "Support TabletPC" option, not sure what im even supposed to do aside from that, because even windows ink is off. I really don't want to have to rollback (About 400 games have to be re-downloaded if so). If i have to i will though...
posted
I can't rollback because i literal factor reset my whole pc for this one game called osu!
posted
nice config file I got right there.

posted
I don't know exactly where to post this, but after the windows 10 update, I was having FPS/latency/dropped frames issues whenever moving my tablet pen.

So for any Huion tablet users experiencing the same thing:
Disabling "Support Tablet PC" in your driver options fixed my issues completely.

Hope this helps other people out!
posted

Ncookie wrote:

I don't know exactly where to post this, but after the windows 10 update, I was having FPS/latency/dropped frames issues whenever moving my tablet pen.

So for any Huion tablet users experiencing the same thing:
Disabling "Support Tablet PC" in your driver options fixed my issues completely.

Hope this helps other people out!
That is the exact thing this thread says to do...
posted
I'm actually having problem with the raw input.

When it's enable my cursor is stuck in the top left, it's like the windows Ink wasn't disable but it is.
But if I disable the raw input I'm having FPS/latency/dropped frames, (and can't right click whis my pen in osu! only).
It's like this since the last wacom tablet MaJ

I hope to be Clear and thanks if you can help !
posted
Once again this issue appeared for me...
The thing is, I disabled Shadow Ink already
It's the exact same issue as before... only that now it even happens even if Shadow Ink is already disabled...

It's like this already a few days...
I recently updated Windows again and update my Tablet Driver...

Anyone else experiencing these Issues again?

Driver: Intuos P S 6.3.30-4
Windows: Windows 10 Home 10.0.16299 Build 16299
posted

GLIED wrote:

ive turned supportinkdisable to 0 on my huionh420 already but it still does not work. It only does work if i turn off raw input, which is not what i want, is this the same for wacom tablets?
Yes it is, atleast for my tablet since I do not have the windows ink off. That's seems to be causing the problem for me.
Please sign in to reply.