1. osu!community
  2. osu!
  3. Help
posted
Thank you very much :v
posted
i have problem with my pen can u help me
my pen dont want to work
this is my first time buying tablet and i buy huion 420 the tabel is work but the pen maybe dont want work i tires everying and still
posted
is that from my power pen cuz i set the button to right and left click and when i press it it's nothing dont do anything
posted
Please avoid double posting, hit the edit button on your post if you want to add something after you have posted.

If your cursor is not stuck in one of the corners of the game and not working at all, you are likely experiencing something completely unrelated to this issue.
posted

Death wrote:

Please avoid double posting, hit the edit button on your post if you want to add something after you have posted.

If your cursor is not stuck in one of the corners of the game and not working at all, you are likely experiencing something completely unrelated to this issue.
I'm sorry and idk i just it's just my pen not working i'm not good at tablet >.> it's my First time to buy it
posted
You've already created a thread for your issue, please respond to the posts in there.
posted

Death wrote:

You've already created a thread for your issue, please respond to the posts in there.
Oki ur god is cute btw ;/
posted
I have a UGEE M708 Tablet, sadly i can't do all of those fixes since there is no .ini file or i can't find it anywhere.
Does somebody know another fix? Or maybe someone has my same tablet and managed to fix it somehow?
posted
quite helpful, thanks
posted
another thing that worked before disabling windows ink, is use mouse mode instead of pen mode, im using a friends and just got it working from trial and error,
posted

Partridge420x wrote:

another thing that worked before disabling windows ink, is use mouse mode instead of pen mode, im using a friends and just got it working from trial and error,
That's a dumb idea though in my opinion. Using mouse mode bypasses absolute positioning and removes one of the major benefits of using a tablet. At that point you might just as well use a, well... mouse! lol. I am aware that does fix it though, but I didn't include it because it's not really worth it, and the provided fixes fix it 90% of the time.
posted
Decreased the input latency ( just as close as before ) but thanks tho.
posted
Thank's dude, i don't wanna play with mouse, you saved my day!
posted

rodricab wrote:

Zedrik wrote:

it doesn't work for me, i have a Genius EasyPen i405x
me too.. i stop playing osu cause that. :C

Benjiii wrote:

RubMyBabied wrote:

For Huion Tablets (or at least the H420) you can open the Graphic Tablet (which should be in your hidden taskbar) and disable Support TabletPC. It fixed for me.
It's working <3

Dntm8kmeeatu wrote:

ItsDanny wrote:

I did but its not changing in the game :(
Make sure you don't have "Map absolute raw input" enabled in osu! and try setting the tablet to osu! specifically instead of all
I have the same problem i disabled everything and i still have some issues with my cursor jump around when i play a map,i have windows 10 and i use huion420tablet pen.
posted
I tried opening 'tabletconfig.ini' but it just opens as a notepad document, any ideas on what to do? I am currently using a GAOMON S56K.

Thanks for your time!
posted

Pixelstick wrote:

I tried opening 'tabletconfig.ini' but it just opens as a notepad document, any ideas on what to do? I am currently using a GAOMON S56K.

Thanks for your time!
an .ini file is just a text file, containing initialization options / settings and data
posted
Might just be a wrong idea but also might help. I am not using W10 to play games, yet might give it a shot:

1) Completely remove xbox service from PC. In the past XBox DVR working as silent service caused lots of this kind of problems.

Since XB will not allow to remove himself normal way, open PowerShell as Administrator and run this command:
Get-AppxPackage *xboxapp* | Remove-AppxPackage
If command above fail, try this one:
Get-AppxPackage Microsoft.XboxApp | Remove-AppxPackage
2) To prevent it from being reinstalled because m$:

- Right click on start
- Run
- gpedit.msc

Search for:

Computer Configuration\Policies\Administrative Templates\Windows Components\Store

1. Disable all apps from Windows Store - This turns off the launch of all apps from the Windows Store that came pre-installed or were downloaded. Apps will not be updated.

2. Turn off the Store application - If you enable this setting, access to the Store application is denied. Access to the Store is required for installing app updates.

Hope this helps somehow.
posted
still wont work with my gaomon s56k can someone please help me because i see other people work with this but i cant so help would be appreciated thank you
posted
I had a problem where it would work the first time on huion 420 (changing the tabletconfig file) then stopped working. i think i found the issue, if you search for windows ink work space and then disable all the button shortcuts at the bottom and allow for apps to override the button shortcuts it should fix it. Windows 10 needs some kinda opt out option for this or just being able to turn all of windows ink off
posted

RubMyBabied wrote:

For Huion Tablets (or at least the H420) you can open the Graphic Tablet (which should be in your hidden taskbar) and disable Support TabletPC. It fixed for me.
Do i have to turn off TabletPC in osu client?Or it's not a nessesery?
Please sign in to reply.