1. osu!community
  2. osu!
  3. Help
posted

[Xenon] wrote:

Im not having a problem with tablet issues but once I updated to Windows 10 Creator update my osu can't run properly. Once I open it it's stuck at 4,000 ms and I can't find a way to get rid of it. Help?


Make a new Topic post.
posted

ItsDanny wrote:

I did but its not changing in the game :(


Make sure you don't have "Map absolute raw input" enabled in osu! and try setting the tablet to osu! specifically instead of all
posted
Stil not working i got the CTH-480/s :(
posted
Wow thanks alot man i was afraid that i wouldnt be able to use the pen thanks alot
posted
I found another way to solve this problem, maybe some of u can free from the problem. I'm using huion h420

So you go to the pen&windows ink and turn on the "Ignore touch input when I'm using my pen" and it fixed my problems.
posted
Worked for me
posted
i have a Genius Tablet and it no have the .ini
posted
How do I do this with gaomon. When I open the .ini the only thing that shows up is [Graphics_Tablet]
DeviceType=HNDT_T_0K_0SK
posted
Help i need help because mi osu freze in the start,
I only listen to the introduction of background music,
but when I click the image stays stuck, help my osu never stayed stuck and I played more than a year ago

HELP PLEASE I NEED MY OSU :cry:
Some charitable soul to help me pls
posted

Bulma Gaymer wrote:

Help i need help because mi osu freze in the start,
I only listen to the introduction of background music,
but when I click the image stays stuck, help my osu never stayed stuck and I played more than a year ago

HELP PLEASE I NEED MY OSU :cry:
Some charitable soul to help me pls


create a new thread to explain your issue, instead of posting on threads that doesn't have anything to do with your problem.
posted
I had this issue right after the update, I fixed it by reloading my tablet settings.. wacom's driver has "Wacom Preference File Utility" so I had a backup of my preferences, it fixed it.
Probably I explained it in a really bad way but try to reset your tablet settings to the default and load a saved profile,
here is how you do it with wacom's driver:
collapsed text
Find the utility
collapsed text
Save a backup

collapsed text
Load from backup



I hope that this will help :)
posted
well, I'm on a Wacom tablet, and that fix didn't work unless I disable raw input, playing at a 1.0 sensitivity is not for me dude, I played at 2.23 before I had this problem a few days ago. any way around this? I can't seem to find a way to adjust sensitivity right off of my Wacom tablet properties. so there's really no way around this if the windows ink fix doesn't work and raw input also makes the game unplayable? i don't wanna go back to a mouse :cry:
posted

extrananners wrote:

well, I'm on a Wacom tablet, and that fix didn't work unless I disable raw input, playing at a 1.0 sensitivity is not for me dude, I played at 2.23 before I had this problem a few days ago. any way around this? I can't seem to find a way to adjust sensitivity right off of my Wacom tablet properties. so there's really no way around this if the windows ink fix doesn't work and raw input also makes the game unplayable? i don't wanna go back to a mouse :cry:
Unless you have some incredibly old Wacom tablet, you should be able to decrease the size of your active being used. This will replicate the increased sensitivity. If you have a newer tablet and do not have this option, you may have installed the wrong drivers.
posted
Bonjour, j'ai installé une mise a jour de Windows qui m'a prie 1 heure, depuis j'ai le problème du curseur, j'ai regarder les images mais le problème est que je n'est RIEN dans le dossier "tabletconfig" pour la tablette huino. comment faire?
posted
I think I may have found a fix. If you have a Huion 420 like me, open up the app that it installs, and turn off “Support Tablet PC” it worked for me.
posted

5Dollars wrote:

I think I may have found a fix. If you have a Huion 420 like me, open up the app that it installs, and turn off “Support Tablet PC” it worked for me.




yeah it works ty !!!!! ^^ :)
posted
i have a wacom tablet and this worked for me:
1. raw input off
2. go into wacom priorities
3. instead of clicking the osu tab, click on the 'other options' tab ( https://gyazo.com/94f684e954f4ec4f3ca5c6d0ef1901c6 )
4. disable windows ink if you hadnt already
5. change tab area to your liking

hope it might help for some of you !
posted

Questionmarku wrote:

i have a wacom tablet and this worked for me:
1. raw input off
2. go into wacom priorities
3. instead of clicking the osu tab, click on the 'other options' tab ( https://gyazo.com/94f684e954f4ec4f3ca5c6d0ef1901c6 )
4. disable windows ink if you hadnt already
5. change tab area to your licking

hope it might help for some of you !


Oddly enough, doing exactly what the post says to do fixes the issue! Thanks!
posted
I currently use a Huion h640p tablet. I opened the PenTabletDriver folder, but I couldn't find configdriver.ini or anything like that. I don't wish to turn off Raw Input, as I am used to using a high sensitivity. Is there any other way to configure it?
posted
Why can't I change the settings once I turn raw input off?
Please sign in to reply.