1. osu! forums
  2. osu!
  3. Help
show more
posted
For those with a Wacom tablet, and you do not have the "Windows Ink" under "mapping", that means your Wacom driver is out of date. I didn't have it, and I updated my driver on the Wacom site. You can find your driver here: http://www.wacom.com/en/support/product-support/drivers
Make sure to uninstall your driver first, or if you have the Wacom Desktop Center, update your driver through there. A quick google search will help with uninstalling if you don't know how. Just make sure to install the correct driver for your tablet to work correctly. Your tablet model should be on the back label.
Hope that helps someone!~
:)
posted
The problem is this: the cursor does not listen at all, it jumps in different directions as it can and can not. Smoothly moving seconds 2-3 then starts jumping. The spinner turns normally, but it's almost impossible to hit the notes. Before that, everything was in order.
The tablet XP-Pen G430 is used.
To solve the problem, the problem dawned in the Osu! Settings, but nothing helped. The same system with the firewood tablet. Also tried rebooting, shutting down the antivirus (was installed today), the very update of Osu !. Outside Osu! The cursor behaves adequately, so the problem is in Osu itself.
UPD: It was noticed that when you turn on direct input, the situation worsens.
Pls help(
posted
My cursor was stuck in the left side of the screen so i find this page and disabled suport ink on my huion tablet it worked . yeah cool but i shut down osu and come back 1 hour later my cursor is stuck again ...
Please help me ink mod is disabled and i cant do anything rly want to play osu! :(:(:(:(:(:(:(:(:(
posted

FckTheGame wrote:

My cursor was stuck in the left side of the screen so i find this page and disabled suport ink on my huion tablet it worked . yeah cool but i shut down osu and come back 1 hour later my cursor is stuck again ...
Please help me ink mod is disabled and i cant do anything rly want to play osu! :(:(:(:(:(:(:(:(:(
Disable RAW-input and take into consideration that you might forgot to save it. :)
posted
So anything above or below 1x will force raw input?
Isnt that a good thing?
posted

Dani3lse wrote:

Additional for Huion: Disable the "supportTabletPC" checkbox in the main driver window. (on the 420)
(Can be called different due to Translation)
Thanks so much.. problem fixed!! :):D
posted
omg ty so much dude
posted
Does the CTH 460 Touch still work? Because I cant get it to work.
posted

wasli wrote:

Does the CTH 460 Touch still work? Because I cant get it to work.
I don't know what you mean by this.
posted

Dntm8kmeeatu wrote:

wasli wrote:

Does the CTH 460 Touch still work? Because I cant get it to work.
I don't know what you mean by this.
Like I cant find a driver for the CTH 460 Touch that supports windows 10
posted
I have have a One by Wacom and my Tablet settings are diffrent as it shown here :/
posted

Yume_chan_1997 wrote:

I have have a One by Wacom and my Tablet settings are diffrent as it shown here :/
Each Driver might be slightly different, please just attempt to replace and adapt to figure it out. (unless your version do not show any options anywhere near what is suggested)
posted
hi i have this issue... and nothing helping... but i know that i sholdnt do like that

https://www.youtube.com/watch?v=MNhtRLV ... e=youtu.be under this youtube video you hvae description to all information u need so you can help me.
posted
I have a Wacom Bamboo Splash tablet and the driver is old and doesn't have windows ink or whatever. I checked and from what I can see the new drivers don't have support with my tablet, plus I updated my driver and it still doesn't have the "mapping" tab. Please help me find another way to fix this issue with my Osu!
posted
Really guys I need a fix I can't play the game anymore get on it peppy
posted

Moblewter wrote:

Really guys I need a fix I can't play the game anymore get on it peppy
It's more an issue with the OS than the game. There isn't much to tell you other than install a different version of Windows (that's an extreme step, and not really recommended.) If the drivers don't support changing the area of the tablet, you're just shit out of luck really. Only other thing you can do is wait.
posted

Dntm8kmeeatu wrote:

Moblewter wrote:

Really guys I need a fix I can't play the game anymore get on it peppy
It's more an issue with the OS than the game. There isn't much to tell you other than install a different version of Windows (that's an extreme step, and not really recommended.) If the drivers don't support changing the area of the tablet, you're just shit out of luck really. Only other thing you can do is wait.
I've been checking everyday to see if it works for like the past couple weeks, hopefully a fix will come soon...
posted
So like.. I just got my Huion 420 tablet, I'm using windows 10 with the most recent update, and the cursor lags (when i click with the pen it'll hop to the upper left corner of the screen.. but yeah the cursor will literally freeze for a moment as i play osu) Theres nothing i can do to fix this lag luster?
posted
Press F10 in-game to disable mouse buttons.

ZalelTribal wrote:

So like.. I just got my Huion 420 tablet, I'm using windows 10 with the most recent update, and the cursor lags (when i click with the pen it'll hop to the upper left corner of the screen.. but yeah the cursor will literally freeze for a moment as i play osu) Theres nothing i can do to fix this lag luster?
posted

Dntm8kmeeatu wrote:

If you are using the latest Windows 10 "Creators" update, then you most likely are experiencing an issue with your Tablet peripheral not working as intended, or your cursor being stuck in the top left of your screen.

This seems to be an issue with Raw input in the latest Windows update, as having Raw input enabled causes the cursor to not work for most.

Currently the only "fix" or workarounds are to;

  1. Disable Raw Input

  2. Disable Windows Ink
    For Wacom Tablet Users, there should be a checkbox in your Tablet Driver settings to disable / enable Windows ink.

    You want it unchecked like so.

    For Huion or other Tablets, if the driver you are using does not have a checkbox toggle, you may have to follow these steps.
    1. Find your tabletconfig.ini in your driver folder.

    2. Change SupportINKDisalbe to 0 (Disable) Might be different dependent on language.


    Visual Representation courtesy of of pasi123567



    If you don't have a Huion tablet, I'm sure the procedure should be similar. If you can't figure it out. Try Googling your Tablet and seeing if you can't find out the info there.
  3. Rollback to the previous Windows update.


These "luckily" seem to work a good Majority of the time. If none work, it's possible your issue is caused by something else, and not this one specifically.

Do remember that having your sensitivity set to anything not 1x will force Raw Input, and so you will have to set your sensitivity to 1x.

If this messed up your Tablet Area, please change the active area in your Tablet Driver Settings instead of using Sensitivity ingame.

This thread serves to show this is a known current issue. Please do not post in this thread unless you have found another Workaround or "Fix", and or have some information that could be useful to this issue.

DO NOT BUMP THIS THREAD WITH "Thanks", "same", or "I have this issue too and none of the fixes work :(" If none of the fixes work, you can try making a new thread, as it's possible this is not your issue.

Curse you Windows 10.
I solved the problem with this tutorial ( I have a Huion 420 ): https://www.windowscentral.com/how-disa ... windows-10
show more
Please sign in to reply.