1. osu! forums
  2. osu!
  3. Help
posted
mY WACOM TABLET PROPERTIES DOSNT HAVE THAT OPTION
posted

Dani3lse wrote:

Additional for Huion: Disable the "supportTabletPC" checkbox in the main driver window. (on the 420)
(Can be called different due to Translation)
Thanks Dude! :)
posted
If I don't have a graphics tablet driver or settings, and use the windows 8. 1 +, I can't fix the error?
posted

tamakama wrote:

If I don't have a graphics tablet driver or settings, and use the windows 8. 1 +, I can't fix the error?
I don't believe Windows 8.1 should even have this error.
posted
I have this problem with my Bamboo Capture and I don't have the option to disable Windows Ink in my tablet settings?
posted
I don't believe Windows 8.1 should even have this error.
I have this problem, so... :/ He started just after the update
posted

tamakama wrote:

I don't believe Windows 8.1 should even have this error.
I have this problem, so... :/ He started just after the update
You can't be running Windows 8.1 and have this issue, as it was due to an update to Windows Ink in the creators update. Any issue you're having if you're running anything older than Windows 10 creators update is a different issue.
posted
I solved this error with things that were said in this forum, so this is an example of this working for somebody. I use a Monoprice 10x6.25 which is pretty much just a Huion. I disabled windows ink and unchecked "supportTabletPC" and now it works properly. So anyone with a Huion or Huion re-brand do those two things and you should be fine. :) If that doesn't work then I dunno. >~<
posted
For Huion Tablets (or at least the H420) you can open the Graphic Tablet (which should be in your hidden taskbar) and disable Support TabletPC. It fixed for me.
posted
This fix didn't work
posted
what if my Wacom Tablet Properties doesn't have the Windows Ink feature?
posted

Terrmmy wrote:

what if my Wacom Tablet Properties doesn't have the Windows Ink feature?
Then switch to Drivers that do, or disable raw input.
posted
I unchecked the "tabletPC support" option in the Huion 420 settings menu, this worked for me
posted
one way that fixed it for me is to disable windows ink in the wacom settings
posted
it doesnt work but thanks for helping
posted

skillzprotech wrote:

one way that fixed it for me is to disable windows ink in the wacom settings
ok

skillzprotech wrote:

it doesnt work but thanks for helping
what do you even mean
posted
How does one find windows ink in the wacom settings?
posted
it doesn't work for me, i have a Genius EasyPen i405x
posted
For those with a Wacom tablet, and you do not have the "Windows Ink" under "mapping", that means your Wacom driver is out of date. I didn't have it, and I updated my driver on the Wacom site. You can find your driver here: http://www.wacom.com/en/support/product-support/drivers
Make sure to uninstall your driver first, or if you have the Wacom Desktop Center, update your driver through there. A quick google search will help with uninstalling if you don't know how. Just make sure to install the correct driver for your tablet to work correctly. Your tablet model should be on the back label.
Hope that helps someone!~
:)
posted
The problem is this: the cursor does not listen at all, it jumps in different directions as it can and can not. Smoothly moving seconds 2-3 then starts jumping. The spinner turns normally, but it's almost impossible to hit the notes. Before that, everything was in order.
The tablet XP-Pen G430 is used.
To solve the problem, the problem dawned in the Osu! Settings, but nothing helped. The same system with the firewood tablet. Also tried rebooting, shutting down the antivirus (was installed today), the very update of Osu !. Outside Osu! The cursor behaves adequately, so the problem is in Osu itself.
UPD: It was noticed that when you turn on direct input, the situation worsens.
Pls help(
Please sign in to reply.