1. osu! forums
  2. osu!
  3. Help
posted
Hi. If you don't want to disable and enable Windows Ink each time, you can add osu! application in Wacom settings and disable Windows Ink only for it:


There is a "+" button at the right side of applications list
posted
Hey it might sound idiot, but how do you open the window you show about "Wacom" ?
I own a Wacom Tablet and I don't have the same "Wacom Tablet Properties" window !
Thank you if you can help me ^^
posted

Thildou-Ookami wrote:

Hey it might sound idiot, but how do you open the window you show about "Wacom" ?
I own a Wacom Tablet and I don't have the same "Wacom Tablet Properties" window !
Thank you if you can help me ^^
Just search "Wacom" on your computer, should look like this;
posted
ive turned supportinkdisable to 0 on my huionh420 already but it still does not work. It only does work if i turn off raw input, which is not what i want, is this the same for wacom tablets?
posted

GLIED wrote:

ive turned supportinkdisable to 0 on my huionh420 already but it still does not work. It only does work if i turn off raw input, which is not what i want, is this the same for wacom tablets?
Check the .ini for any other line entries mentioning Ink, apparently some drivers have two lines. If it doesn't, or the Windows Ink doesn't work. Disabling raw input is all you can do. I believe this is the same with Wacom Tablets.
posted
Additional for Huion: Disable the "supportTabletPC" checkbox in the main driver window. (on the 420)
(Can be called different due to Translation)
posted
mY WACOM TABLET PROPERTIES DOSNT HAVE THAT OPTION
posted

Dani3lse wrote:

Additional for Huion: Disable the "supportTabletPC" checkbox in the main driver window. (on the 420)
(Can be called different due to Translation)
Thanks Dude! :)
posted
If I don't have a graphics tablet driver or settings, and use the windows 8. 1 +, I can't fix the error?
posted

tamakama wrote:

If I don't have a graphics tablet driver or settings, and use the windows 8. 1 +, I can't fix the error?
I don't believe Windows 8.1 should even have this error.
posted
I have this problem with my Bamboo Capture and I don't have the option to disable Windows Ink in my tablet settings?
posted
I don't believe Windows 8.1 should even have this error.
I have this problem, so... :/ He started just after the update
posted

tamakama wrote:

I don't believe Windows 8.1 should even have this error.
I have this problem, so... :/ He started just after the update
You can't be running Windows 8.1 and have this issue, as it was due to an update to Windows Ink in the creators update. Any issue you're having if you're running anything older than Windows 10 creators update is a different issue.
posted
I solved this error with things that were said in this forum, so this is an example of this working for somebody. I use a Monoprice 10x6.25 which is pretty much just a Huion. I disabled windows ink and unchecked "supportTabletPC" and now it works properly. So anyone with a Huion or Huion re-brand do those two things and you should be fine. :) If that doesn't work then I dunno. >~<
posted
For Huion Tablets (or at least the H420) you can open the Graphic Tablet (which should be in your hidden taskbar) and disable Support TabletPC. It fixed for me.
posted
This fix didn't work
posted
what if my Wacom Tablet Properties doesn't have the Windows Ink feature?
posted

Terrmmy wrote:

what if my Wacom Tablet Properties doesn't have the Windows Ink feature?
Then switch to Drivers that do, or disable raw input.
posted
I unchecked the "tabletPC support" option in the Huion 420 settings menu, this worked for me
posted
one way that fixed it for me is to disable windows ink in the wacom settings
Please sign in to reply.