1. osu!community
  2. osu!
  3. Help
  4. Resolved Issues
posted
Problem Details:

Since i updated my windows 10, this problem started happening, i can use my tablet on desktop or in any other app, but when i open osu! the cursor get stuck on the top left corner of the screen i tried reinstalling osu! but this problem keep happening. The tablet is a wacom intuos.


osu! version: b20170404.2
posted
is raw input enabled in the osu!options?
posted
Also try to disable Windows Ink through the Wacom Tablet Properties.
posted
I have the same problem of the cursor with a Wacom bamboo, windows ink should be disabled also noticed that if raw input is not enabled (no cursor acceleration) it works just fine.



Noticed they already said that it is broken with raw input in another thread, just going to use mapping o-o
posted
hopefully this gets fixed soon, wacoms mapping doesn't go small enough for the high sensitivity I'm used to.
posted
I am using wacom bamboo with a Win 10 and Actually its very easy to fix:
1. Turn off raw input (very slow, though)
2.Turn off windows ink (can open raw input)
3.Buy a new one (If ur rich) :)
posted
Please do not bump old threads, this is 6 months old and there is already a pinned thread with those exact solutions.
Please sign in to reply.