1. osu!community
  2. osu!
  3. Help
  4. Resolved Issues
posted
Problem Details:
The first time my Osu! redownloaded the maps, about 2 days ago.
They were all categorized as "Never Played" (see first picture) and on some I even lost my rank next to the title but it's not in my Local Ranking or the opposite (see 2nd and 3rd picture).
This time it's the second time it happened again and same problem. I don't know if it's my pc or Osu! itself.

Well, thanks for reading.


Video or screenshot showing the problem:










osu! version: 20170404.1beta
posted
I had the same problems and my collections.
Although my collections came back after i used the repair tool in the files but the ranks didnt.
posted
Your local rankings maybe lost, but the real rankings submitted aren't. Otherwise, this isn't really a threat - just a minor bug. Best to ignore it while Peppy finds a fix for this.
posted
A freshly rebuilt database causes all maps to be marked as not played.

Is your Database being corrupted somehow? (Do you ever get errors in regards to a corrupted database?)
You aren't switching between Fallback and latest version are you? as this can cause issues.
posted

Dntm8kmeeatu wrote:

A freshly rebuilt database causes all maps to be marked as not played.

Is your Database being corrupted somehow? (Do you ever get errors in regards to a corrupted database?)
You aren't switching between Fallback and latest version are you? as this can cause issues.


-How do i check if its corrupted? I always play on the beta version. Sorry for replying so late but its just because i got it again for the 3rd time
posted
It will say if the Database is corrupted, and that it will rebuild it.
Please sign in to reply.