1. osu!community
  2. osu!
  3. Help
  4. Resolved Issues
posted
Yes, I do get the error
posted

VortexCircle wrote:

Yes, I do get the error


Ok, Follow my workaround until further notice.
posted
I've already done that. It only gives me the error (and the same crashlog).
posted

VortexCircle wrote:

I've already done that. It only gives me the error (and the same crashlog).


Try enabling Letterboxing or change your resolution lower than native?
posted
Nothing really works :/
posted
I'm in the same boat :/ But a temporary workaround for me was reinstallng intel's drivers; it made it work for a little bit but not for too long.
posted
Sorry to revive but it's not too old and I found the solution.

Right click osu and click properties. Then click open file location. Then edit the osu!.(System Name).cfg file. Change compatibility context from 1 to 0.
posted

Phx_Blaster007 wrote:

Sorry to revive but it's not too old and I found the solution.

Right click osu and click properties. Then click open file location. Then edit the osu!.(System Name).cfg file. Change compatibility context from 1 to 0.


That's one of the known current fixes.

I forgot to mention it though because this issue is everywhere and it's hard to keep track lol
posted
Mby try to reinstall osu but deleting all files in osu! folder excluding songs, skins, screenshots and chat. Delete hidden Data folder too, now you can run installer and install osu! after install you'll have your maps, skins etc. and mby game will runs,
posted

Venix wrote:

Mby try to reinstall osu but deleting all files in osu! folder excluding songs, skins, screenshots and chat. Delete hidden Data folder too, now you can run installer and install osu! after install you'll have your maps, skins etc. and mby game will runs,


Don't suggest reinstalling as it almost never works.

Especially with this known issue.

I keep seeing you post with "Maybe this, Maybe that." Unless a post hasn't had any responses for a bit, try having self control and avoiding posting suggestions unless you KNOW what's wrong and how to fix it. Thanks
posted

Dntm8kmeeatu wrote:

Venix wrote:

Mby try to reinstall osu but deleting all files in osu! folder excluding songs, skins, screenshots and chat. Delete hidden Data folder too, now you can run installer and install osu! after install you'll have your maps, skins etc. and mby game will runs,


Don't suggest reinstalling as it almost never works.

Especially with this known issue.

I keep seeing you post with "Maybe this, Maybe that." Unless a post hasn't had any responses for a bit, try having self control and avoiding posting suggestions unless you KNOW what's wrong and how to fix it. Thanks


What's wrong with it? Suggestion can help too...

And yea I'm mainly replying to problems which I had.
Please sign in to reply.