osu! (OS X) beta release

posted
Total Posts
1,387
show more
Topic Starter
peppy
I'm working on creating an updated wineskin, but if anyone wants to help out and beat me to it then please, be my guest.
Agrrox
Message has been deleted.
Juu_DELETED
Is this new wineskin finished?
Agrrox
Message has been deleted.
Juu_DELETED
Is the new wineskin still coming?
ImFuruhiro
I just redownloaded osu! on my mac and right when I try opening the game up I was prompted with this:

ERROR! cannot write to Info.plist, there are permission problems, or you are on a read-only volume.

This cannot run from within a read-only dmg file.


What does this mean? Am I able to play osu! on my mac or not?
PizzaLovers007

ImFuruhiro wrote:

I just redownloaded osu! on my mac and right when I try opening the game up I was prompted with this:

ERROR! cannot write to Info.plist, there are permission problems, or you are on a read-only volume.

This cannot run from within a read-only dmg file.


What does this mean? Am I able to play osu! on my mac or not?
Have you copied the osu!.app to your Applications folder?
Agrrox
Message has been deleted.
Vertify

Agrrox wrote:

bump, wonder if peppy is working on updated wrapper.

I tried to use wrapper with preinstalled .NET libraries (2.0 - 4.0) and updated osu to cutting edge.
Restarted osu, and osu updater wrote that i dont have internet connection.
I remember that maybe 3-4 months ago i tried cutting edge and osu launched in cutting edge version.
It'll be made when it is made~ no need to comment about it.
Juu_DELETED
When I play in a windowed resolution the fps sits at exactly 120, even with unlimited framerate on. In fullscreen it was running over 350, is there a known reason for this?
Juu_DELETED
RIP OSX Support.... really glad I'm ordering a PC :/
wonjae
I cant map Mode specific maps like ctb or mania
Cannu
I need some help. I user Beta/Cutting Edge but it says I require some NET Framework but when I click to install, it fails.
Agrrox
Message has been deleted.
Cannu

Agrrox wrote:

CannuJul wrote:

I need some help. I user Beta/Cutting Edge but it says I require some NET Framework but when I click to install, it fails.
dont use cutting edge because wineskin has problem with .Net higher than 3.5
Thanks :) Sticking with Beta from now on but would really like to see this issue fixed ASAP :D
Agrrox
Message has been deleted.
The Kindly One
Just moved too mac and installed Osu.

There is DEFINITELY a slight audio delay throughout the whole game (BOTH music and the beats, so universal offset is of no use here)

At lower difficulties, it's probably fine, but at higher difficulties, Osu is completely impossible to play like this.

You can't play to the beat of the music. You HAVE TO hit the beats slightly earlier.
PizzaLovers007
Yeah there is input lag unfortunately. I've just been dealing with it, but hopefully the new wrapper will fix it.
Agrrox
Message has been deleted.
Cannu

Agrrox wrote:

The Kindly One wrote:

Just moved too mac and installed Osu.

There is DEFINITELY a slight audio delay throughout the whole game (BOTH music and the beats, so universal offset is of no use here)

At lower difficulties, it's probably fine, but at higher difficulties, Osu is completely impossible to play like this.

You can't play to the beat of the music. You HAVE TO hit the beats slightly earlier.
Did you played on windows before ? because your overal accuracy is very low (90.2%) to judge delays.
Idk i am dealing with it kinda good but its really hard to play on my old macbook. What mac you have ?
I have a late 2013 iMac, but I find that the offset settings can vary on any given day (Somewhat sporadic imo), cause sometimes it'll be like -10 and then others it's +5, and I'm using the same headphones, so I'm really not sure. Hopefully we can have this OS X Beta Release back on track :D
show more
Please sign in to reply.

New reply