[resolved] How do you make continuous cursor trail?

Total Posts
Topic Starter
Scarlet Evans
There are so many people on youtube with beautiful continuous cursor trails, like this one:
or this one

and many, many other videos.
Also, sometimes watching some streamer on twitch, I kept seeing them having such nice cursor trails too, but what happened, if I want to use their skin ? Or to use my own parts in skin to make them into cursor trail?

I always get an ugly lines of droppings instead...

Even if I try to use a skin that is supposed to have one of such beautiful cursor trail, it's always dot-tified for me :cry:

Any ideas how to fix it and get normal cursor trail instead?

Please, give me some advice, I tried to fix it many times, change some settings etc, and I have no idea how to enable a normal cursor trail =(
isn't it something like cursor-middle.png? i don't do skinning so i'm not 100% sure

Knife Party wrote:

isn't it something like cursor-middle.png? i don't do skinning so i'm not 100% sure
Looks like the file is already in his/her skin folder. *cursormiddle.png btw.

@Scarlet Evans: try to resize your cursor size in your client options, the trail becomes compact and thicker.
You'll need to have a cursormidle.png on your skin folder (Mine is actualy a 1x1 transparent image). You'll then need to go in osu! options, and set the cursor size to x2. This works best with corsor that are originally small otherwhise it willl have a smooth long trail but will be far too big.

For exemple here is the cursor I use :

In game it looks like that :

Yep, trail is very long and it is nice and smooth.
Seeing the screenshoot in the 1st post, it is likely that these cursors are already good to get long smooth trails as well, as they appear to be very small, ready to be used with x2 size.
Topic Starter
Scarlet Evans
Thank you! :)
I tried resizing canvas (with my gfx skills I received an squared cursor xD), but just like you suggested, looks like the cursor size is the problem.
I love small cursors and I had it manually (by editing config file) set to something like x0.27...

Making it bigger looks to solve the problem, but the cursor is too big now. What would you suggest?

Do you think that, if instead of setting cursor size to something very small, I had tried to put very,very small .png file, then set cursor to something like x2.0, would I get the tail? Or I should give up having small cursor? (sorry for asking instead of just trying by myself, but almost every my try to make an useful transparent file is a fail >_< I definitely will try it again later with some online tool, but maybe someone knows already ;) )
Yes, resizing the png file to something very small and using it with cursor x2 in game will work to get smooth long trail.
Exemple : I resized my corsor png files to make it twice as small, as you can see the cursor is now small in game (Compared to what it was on the other screenshoot) but still using x2 size with smooth long trail.
Topic Starter
Scarlet Evans
Thank you! =)
if u have trouble following the instructions above,
select cursor,
edit with paint 3D > canvas > select what is {number}px and type a number that is half of it.
save and do this for the 2 other cursor files
U need cursor middle and adjust the image size

Junsdoki wrote:

U need cursor middle and adjust the image size
This is already mentioned in this thread. Please do not bump super old posts.
Please sign in to reply.

New reply