1. osu!community
  2. osu!
  3. Skinning
posted

BeaZt wrote:

how does one animate GIF or moving art into osu? what would i need to do?
https://www.youtube.com/watch?v=apdpUHldkIc

rolniczy wrote:

when I alt+tab sometimes, my cursor starts acting like mix of short and long cursor for a while - it has a continuous trail and quickly disappears. Is there any possible way to reproduce this trail effect?
https://i.imgur.com/4dymXZs.png
I think you have cursormiddle@2x, not cursormiddle
posted

h3oCharles wrote:

I think you have cursormiddle@2x, not cursormiddle
I didn't mean that. I got no cursormiddle in my skin - even if, cursormiddle@2x won't work for me cuz i dont use full hd resolution - it's just temporary effect on trail. In length acts like trail w/o cursormiddle but acts like long trail - the one with cursormiddle. It happens for a few seconds after minimalizing osu and going back to it. I presume there's no way to reproduce this cuz this is probably some sort of bug but I just wanted to ask.

I managed to capture this effect on video to illustrate more correctly how it looks (while going back to song selection, the effect disappears):
https://youtu.be/HtqzKzjxM8Q
posted
Nice!
posted

rolniczy wrote:

I didn't mean that. I got no cursormiddle in my skin - even if, cursormiddle@2x won't work for me cuz i don't use full HD resolution - it's just temporary effect on trail. In length acts like trail w/o cursormiddle but acts like long trail - the one with cursormiddle. It happens for a few seconds after minimalizing osu and going back to it. I presume there's no way to reproduce this cuz this is probably some sort of bug but I just wanted to ask.

I managed to capture this effect on video to illustrate more correctly how it looks (while going back to song selection, the effect disappears):
https://youtu.be/HtqzKzjxM8Q
honestly, I've never seen this before. Please post this on the help forum
posted
Some of the skin elements I make have these ugly gray lines on the borders. How do I fix that? What do you think I'm doing wrong?
posted

Humanity wrote:

Some of the skin elements I make have these ugly gray lines on the borders. How do I fix that? What do you think I'm doing wrong?
screenshots plz
posted
Hi. First skinning expirience ever. So I'm trying to make my own skin based on a few other skins. And this is what happenened to the ranking screen. All the elements are out of place. Idk why, I tried to copy all the files from the original skin (that is angelsim's skin) related to the ranking panel, but result is still the same. Help me please.

http://puu.sh/ymQFx/e1b186246d.osk
posted

shtolen wrote:

Hi. First skinning expirience ever. So I'm trying to make my own skin based on a few other skins. And this is what happenened to the ranking screen. All the elements are out of place. Idk why, I tried to copy all the files from the original skin (that is angelsim's skin) related to the ranking panel, but result is still the same. Help me please.

http://puu.sh/ymQFx/e1b186246d.osk
Replace the line "Version: 1.0" to "Version: 2" or "Version: latest"... In Your skin.ini (from your skin folder)
Name: Angelsimxshtolen
Author: shtolen
Version: latest
* Also I downloaded Your skin and tried changing the version. And the elements aren't out of the place anymore. (no Screenshot but You can try it)
posted

Rio- wrote:

* Also I downloaded Your skin and tried changing the version. And the elements aren't out of the place anymore. (no Screenshot but You can try it)
Oh, my bad. Huge thanks!
posted

h3oCharles wrote:

Humanity wrote:

Some of the skin elements I make have these ugly gray lines on the borders. How do I fix that? What do you think I'm doing wrong?
screenshots plz


If you take a look at the ranking letter, you can see there is a gray line on the border. that happens with my mods as well. idk how to fix it.
posted
Given that the system uses the images in the Skin's folder, something must have caused the final edition to have the said border.
(There shouldn't be any border, if you didn't make any while using an edition softw'.)
In easy words, you might have to remake the elements in which their background has this problem.
If - even after painting the background in the wanted color - the problem's still here, I don't know how to help.
posted

45Traeath wrote:

Given that the system uses the images in the Skin's folder, something must have caused the final edition to have the said border.
(There shouldn't be any border, if you didn't make any while using an edition softw'.)
In easy words, you might have to remake the elements in which their background has this problem.
If - even after painting the background in the wanted color - the problem's still here, I don't know how to help.
Looking at the files, there appears to be no gray border in them. However when they show up in osu!, the gray border appears.
posted
I have a problem i have selection mode and @2x but i can't see it ingame what should i do?
https://imgur.com/zUprERc

https://imgur.com/5HH0eUW
posted

H1kikomori wrote:

I have a problem i have selection mode and @2x but i can't see it ingame what should i do?
https://imgur.com/zUprERc

https://imgur.com/5HH0eUW
check if the file names have no spaces.
posted
is there osu!default skin template?
posted

farsdewibs0n wrote:

is there osu!default skin template?
Here, have fun!
posted
what about the slider "wall" or "outline"
posted

Mazsaa wrote:

what about the slider "wall" or "outline"
in skin.ini under Colours you can change them with rgb notations

SliderBorder for the outline
SliderTrackOverride for the wall

beware that SliderTrackOverride will change ALL of the sliders colors, otherwise they'll be colored in combo colors
posted
thankq
posted
Tell me, how can I put the skin on the site?
Please sign in to reply.