[Archived] Deleting a slider point in the editor cannot be undone

posted
Total Posts
7
Topic Starter
blahpy
I have nothing extra to add on top of the title. If you delete a slider point by right clicking it in the editor, it cannot be undone - the only way is to create the slider again. I assume this is a bug?
Aceticke
Have you tried doing Ctrl+Z?
Topic Starter
blahpy

Adam2905 wrote:

Have you tried doing Ctrl+Z?

blahpy wrote:

it cannot be undone
Yes.
Jukkii
can confirm this. only way to get a sliderpoint back is either redoing the sldier or holding down ctrl and adding a point into the same place the old one used to be in.
iYiyo
Yup, this is actually a bug that should've been fixed already. It's pretty annoying that ctrl+z doesn't work for slider points
Lifdrasir
Same for me. but.. with more a lot of actions haha. I'd say is really bad luck
Noffy
This happens a lot to me when modifying any objects. Deleting sliders, slider points, moving slider points, deleting hitcircles. Sometimes I accidentally drag a slider longer than it was and suddenly it can't be undone! It doesn't seem to happen consistently either, so I have no clue what causes it or not. Ctrl+Z has basically been useless to me for several months now because of it :(

Edit: Forgot to mention, sometimes it doesn't properly undo selecting a group of objects. So if you move one, then select it among a group of several objects, then decide you want to undo moving the first object, it does not undo the selection, and moves all the objects that were selected after the undone move had been made- resulting in them being somewhere I had never put them.
Please sign in to reply.

New reply