[Archived] Audio/Sound Card Update error

posted
Total Posts
13
Topic Starter
_midori_
when i start osu and open a map there is an error like this;



I get this error b4 too but when reuninstall osu it fixed. But this time it didnt. I can play maps but like it says my score is not submitting and it sucks >.< And yes of course I tried to update my audio/sound card drivers, but it also says all audio/sound card drivers are already up to date. anyone knows what to do?
Echo
"It" as in the Windows driver dialog? Check the manufacturer's website, they might have newer drivers.
Topic Starter
_midori_
yes i did it, twice. but still get the error T.T ANYTHING ELSE?
mm201
Check that no "transpose" or "speed change" filters are in effect.
Topic Starter
_midori_
nop didn't work either T.T in other posts it says the cause is other programs at the background. what kind of programs could be cause this?
xvicxpx
Yea i have the same problem to and i updated everything but it still didnt work
weedpot
Me too D: Where is this f*king Audio/Sound-Card? D:
Sakura Xiao Ying
Cn i knw hw to update Audio/ sound card? sry i am a newbie... TT
Nekomimi_badik
I have same problem for almost a year. cant find the solution. please help =\
Mysterious
What sound cards do you guys have? Did you guys try uninstalling the sound card driver altogether, and then installing the drivers over again?
claudio rolna
I got the same problem its says U must update your Audio card driver and I wtf?whre this fcking thing?
DAMOiv
I have just been getting this message it has never come up before but now it wont go And I have the most up to date audio drivers A clean install makes the message go away but only for an hour then it comes back again could this be some sort of bug maybe.........Only Peppy will know :roll:
Ahriman-senpai
I have the same Problem too. Also when i start Osu! and open a Beatmap this Erro comes and the Sound is fucking #2spooky4me. Everytime then this Error comes it sounds like satan is singing.
I reinstall my Osu 3-4 times and it still doesnt go. But when i play Music etc. on YouTube, vlc, windows media player etc. its all normal and goes. Only Osu! seems to have this Error.
Please sign in to reply.

New reply