[Archived] Slider ball won't become the color of the current combo

posted
Total Posts
8
Topic Starter
-DuckLeader-
my slider ball is always white and i have the slider tint option on. An example is Cr1mmy's "stop farming my maps" video. That is how i want the slider ball.
Bara-
Can you please give an image? Some sliderballs can't use it because they are already colored
Is the ball completely white/greyscaled?
RBRat3
Make sure AllowSliderBallTint: 1 is entered under [General] in your skin.ini

(option menu tick wont matter if this entry isnt present)
Topic Starter
-DuckLeader-
Yes the slider ball is a greyish white but it looks pure white and unseeable when you are looking through the skin folders.
Topic Starter
-DuckLeader-
I did the thing in Skin.ini and it had no effect. It might be that my skin doesn't support it.
RBRat3
It should be supported by all versions.

You need to have that entry in the skin.ini set to 1 & have it enabled in the options.

(if you just made the ini edit while osu is running you need to refresh the skin via ctrl+alt+s or by restarting the client)
Bara-
Isn't it Shift Ctrl Alt S?
RBRat3
woops yea you're right
Please sign in to reply.

New reply