1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
Problem Details: When I double click on the osu icon the game won't open and absolutely nothing happens. osu has been doing the same thing for a long time and i have tried restarting my pc but that didn't work either. The last time osu opened was on march 14th 2016. I have tried to redownload osu but that didn't work but it gave me the icon with and i have a fresh osu folder but it has some items in the folder that don't look right. when i try to update the game by downloading the game again it opens the updating window and then finishes then it looks like osu is starting up with the osu logo in the black box surrounding the logo and after a few seconds it opens the update thing back up and after it is 100% finished updating it closes the window and nothing happens and I try to open the game's .exe still nothing happens. while the second updating window is loading i noticed a file called _staging appears and disappears when the updating window finishes and also it looks different than a normal file icon that looks kind of faded like some of the other items in the osu! folder. when I try to download the game with the old installer it says there is a problem with this windows installer package.



Video or screenshot showing the problem: I would use Puush to upload images but Puush won't open either so i uploaded them to imgur
http://imgur.com/oaImzR6&iLHs8wD&GaJocu7&iun2r95&EAicWWQ&yUU9xPc




osu! version: 20151228.3
posted
You are using Windows XP which is really old and im not sure if it even works with osu! Try holding shift when launching Osu! and turn on compatibility mode. Idk if it will work with such an old OS

EDIT: If that doesnt work above try and go to the link below and hit "old installer" and see if that works
posted
When I use the old installer it gives me the same message about the windows installer package
posted

Randy_tnt wrote:

while the second updating window is loading i noticed a file called _staging appears and disappears when the updating window finishes and also it looks different than a normal file icon that looks kind of faded like some of the other items in the osu! folder.
This is normal behaviour. osu! downloads updated game files to the _staging folder (which is a hidden folder, which is why the icon looks a bit different from that of a normal folder) temporarily and then replaces the old game files with the new ones (from the _staging folder) when it's done.

Anyway, onto your issue with the game not launching/installing...
Does this happen regardless of where you try to install osu!? If you haven't already, can you try installing osu! elsewhere (such as your desktop)?
Can you check the Event Viewer under Windows Logs - Application and see if there are any event logs regarding this issue? You can open the event viewer from Control Panel\System and Security\Administrative Tools.
posted


This is what shows up when I look in the event viewer
posted
No additional info in there eh. Not sure what to tell you aside from making sure you have all available windows updates installed and trying a clean boot (as well as doing some research on the googles).
Please sign in to reply.