1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
Problem Details: After the latest update, whenever I got combo burst while playing.... my screen goes completely white..... I tried to turn off the option "character image appears when combo burst" or so.... but not working ..... help :cry::cry:
Edit: It also goes completely white at "Spin" too can't play like this :(



Video or screenshot showing the problem:



osu! version: 20151228.2
posted
Do you maybe have a video of it?
Are you using BG-dim? If it's not 100% it'll flash at such burst
posted
Okie, I will try...
posted

Baraatje123 wrote:

Do you maybe have a video of it?
Are you using BG-dim? If it's not 100% it'll flash at such burst
Not work... still goes completely white :(
posted

Katsuraki wrote:

Baraatje123 wrote:

Do you maybe have a video of it?
Are you using BG-dim? If it's not 100% it'll flash at such burst
Not work... still goes completely white :(
Just disable combo burst in menu?
Are you using any skin?
posted
I'm using default skin and still happening.... combo burst is already disabled, not working :(
posted

Baraatje123 wrote:

Do you maybe have a video of it?
Are you using BG-dim? If it's not 100% it'll flash at such burst
I recorded it.... I'm using a skin atm... but already tried on default skin & diff game mode... still same....
link here to my recorded video https://youtu.be/X3nXzuPv4W4
posted
That is quite bad O.o
Does it happen with all skins?
posted

Baraatje123 wrote:

That is quite bad O.o
Does it happen with all skins?
Yep, even with all skin....
posted
Also on different build (Stable/Beta/Cuttingedge)?
posted

Baraatje123 wrote:

Also on different build (Stable/Beta/Cuttingedge)?
hmm.. haven't tried yet. I'm currently on Stable (latest) version. I'm thinking about re-installing Osu!, if I uninstall Osu! my songs will be deleted?
posted
Reinstalling never solved anything, and you'll lose all skins/songs
First try moving to CuttingEdge or Stable (Fallback) to see if that fixes it
posted

Baraatje123 wrote:

Reinstalling never solved anything, and you'll lose all skins/songs
First try moving to CuttingEdge or Stable (Fallback) to see if that fixes it
Okie,thanks for the help. ^_^ I'll reply again later, currently moving back to fallback version... my conn not good, taking too much time to moving to fallback version x(
posted
I got the results,Stable(Fallback) is working fine...... I'm not going to update more... Thanks for the help :D
posted
Can you post your runtime.log found in the Logs folder (in the osu! folder) here?
Also, can you confirm that this doesn't happen on the stable latest release stream when you enable compatibility mode?
posted
1/10/2016 11:20:27 AM: GL Initialized
1/10/2016 11:20:27 AM: GL Version: 3.0.0 - Build 8.15.10.2342
1/10/2016 11:20:27 AM: GL Renderer: Intel(R) HD Graphics Family
1/10/2016 11:20:27 AM: GL Shader Language version: 1.30 - Intel Build 8.15.10.2342
1/10/2016 11:20:27 AM: GL Vendor: Intel
1/10/2016 11:20:27 AM: GL Extensions: GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_blend_color GL_EXT_abgr GL_EXT_texture3D GL_EXT_clip_volume_hint GL_EXT_compiled_vertex_array GL_SGIS_texture_edge_clamp GL_SGIS_generate_mipmap GL_EXT_draw_range_elements GL_SGIS_texture_lod GL_EXT_rescale_normal GL_EXT_packed_pixels GL_EXT_texture_edge_clamp GL_EXT_separate_specular_color GL_ARB_multitexture GL_EXT_texture_env_combine GL_EXT_bgra GL_EXT_blend_func_separate GL_EXT_secondary_color GL_EXT_fog_coord GL_EXT_texture_env_add GL_ARB_texture_cube_map GL_ARB_transpose_matrix GL_ARB_texture_env_add GL_IBM_texture_mirrored_repeat GL_EXT_multi_draw_arrays GL_NV_blend_square GL_ARB_texture_compression GL_3DFX_texture_compression_FXT1 GL_EXT_texture_filter_anisotropic GL_ARB_texture_border_clamp GL_ARB_point_parameters GL_ARB_texture_env_combine GL_ARB_texture_env_dot3 GL_ARB_texture_env_crossbar GL_EXT_texture_compression_s3tc GL_ARB_shadow GL_ARB_window_pos GL_EXT_shadow_funcs GL_EXT_stencil_wrap GL_ARB_vertex_program GL_EXT_texture_rectangle GL_ARB_fragment_program GL_EXT_stencil_two_side GL_ATI_separate_stencil GL_ARB_vertex_buffer_object GL_EXT_texture_lod_bias GL_ARB_occlusion_query GL_ARB_fragment_shader GL_ARB_shader_objects GL_ARB_shading_language_100 GL_ARB_texture_non_power_of_two GL_ARB_vertex_shader GL_NV_texgen_reflection GL_ARB_point_sprite GL_EXT_blend_equation_separate GL_ARB_depth_texture GL_ARB_texture_rectangle GL_ARB_draw_buffers GL_ARB_color_buffer_float GL_ARB_half_float_pixel GL_ARB_texture_float GL_ARB_pixel_buffer_object GL_EXT_framebuffer_object GL_ARB_draw_instanced GL_ARB_half_float_vertex GL_EXT_draw_buffers2 GL_WIN_swap_hint GL_EXT_texture_sRGB GL_ARB_multisample GL_EXT_packed_float GL_EXT_texture_shared_exponent GL_ARB_texture_rg GL_ARB_texture_compression_rgtc GL_NV_conditional_render GL_EXT_texture_swizzle GL_ARB_framebuffer_sRGB GL_EXT_packed_depth_stencil GL_ARB_depth_buffer_float GL_EXT_transform_feedback GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_ARB_framebuffer_object GL_EXT_texture_array GL_EXT_texture_integer GL_ARB_map_buffer_range GL_EXT_texture_snorm GL_INTEL_performance_queries GL_ARB_vertex_array_object
1/10/2016 11:20:27 AM: GL Context: Index: 6, Color: 32 (8888), Depth: 16, Stencil: 0, Samples: 0, Accum: 64 (16161616), Buffers: 2, Stereo: False
posted
can you use a spoiler box next time?
[spoilerbox]content[/spoilerbox]
also, did you try what Veilstar said here?: can you confirm that this doesn't happen on the stable latest release stream when you enable compatibility mode?
posted
You have Shaders enabled at Options right?



Disable it and let's see what happens
Your video card seems to doesn't support it
Please sign in to reply.