[resolved] Error During Upload:

posted
Total Posts
47
show more
Rivals_7
My case maybe a little bit weird
My maps says it's updated even though BSS says it's an error.


But I havent touched the first post for days (because it's usually change whenever I update the beatmap, right?)


This is the map -> t/379467

Is this necessary?
(Also, For some reason I'm also can't go to fallback, it's always stopped at 70% even though my internet are in good connection)
Trosk-
To whoever getting this problem: Could you try to upload your map again from Cutting Edge?
Riantra
Ok it seems i can upload/update in other release streams.

But my problem now is that I can't change my release stream. whenever I change, the update will stop at 2 of 6 required files to download.
So always "an error occured during the last update attempt"

And i'm stuck with stable latest and can't submit/update anything..
Trosk-

Riantra wrote:

Ok it seems i can upload/update in other release streams.

But my problem now is that I can't change my release stream. whenever I change, the update will stop at 2 of 6 required files to download.
So always "an error occured during the last update attempt"

And i'm stuck with stable latest and can't submit/update anything..
Download this osu!.exe and replace your current one with it.
Riantra
Ok great now I can't even open osu anymore.
osu! updater just keep stucking at a certain percentage, go back to lower percentage and then just restarting from the start.

Seems my osu is haunted.
RIP
Firis Mistlud

Riantra wrote:

Ok great now I can't even open osu anymore.
osu! updater just keep stucking at a certain percentage, go back to lower percentage and then just restarting from the start.

Seems my osu is haunted.
RIP
Try to pull out your maps on the folder, and then reinstall osu
Trosk-

Riantra wrote:

Ok great now I can't even open osu anymore.
osu! updater just keep stucking at a certain percentage, go back to lower percentage and then just restarting from the start.

Seems my osu is haunted.
RIP
Did you do what I said? If you did and it's not working, create a new folder in the desktop, download the .exe I linked above, move it to the folder you just created and run it. If it's not working after doing that, please provide your update.log archive (osu!\Logs)
Pawsu
To everyone having this problem: There seems to be A LOT of people having trouble, I'm assuming we have to wait it out until Peppy confirms.
Try and post here to avoid making duplicates, there are already a few. I would try uploading from Beta and Cutting Edge to see if that makes any difference.
HybrdMonky
Changing the version to Stable(Fallback) worked for me.
Bara-
It worked for me as well
Yauxo
Cutting edge didnt work for me, fallback stable did though.
[ A v a l o n ]
i use stable fallback
and still can't update too
always error when "distributing to global network"
Topic Starter
Gravey-
It seems like everything seems fine now. I can submit and update my map/s normally now.

Thank you for all the help and efforts for trying to solve this problem. Everything is fixed now thank you very much! :)

[resolved]
Please sign in to reply.

New reply